Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Automated Backup
cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrade Firmware C6280 Autoloader

SOLVED
Go to solution
Peter Engler
Occasional Visitor

Upgrade Firmware C6280 Autoloader

Hi
The current FW version is 2.07
and is not supportet by LTT 2.9
How can i upgrade the FW to version 2.12 without LTT

Thanks for help
Peter
2 REPLIES
Curtis Ballard
Honored Contributor
Solution

Re: Upgrade Firmware C6280 Autoloader

LTT should update a C6280 with 2.07 just fine. The only limitation I am aware of is when the inquiry string has been changed. If the inquiry string is not set you need to use the "CONFIG *" menu and change the "INQUIRY TOGGLE" setting then LTT should recognize it. That setting forces the factory default inquiry string to be reported. After download the inquiry string will change back to whatever it had been set to. If you need it to stay at the defaults go back into "CONFIG *" and reset it after the download.
Peter Engler
Occasional Visitor

Re: Upgrade Firmware C6280 Autoloader

Hi Curtis

Great Help !!

Works fine now and autoloader is updated to ver 2.12

Regards Peter