Automated Backup
cancel
Showing results for 
Search instead for 
Did you mean: 

dlt4000s on d class server

Andrew Rutter
Honored Contributor

dlt4000s on d class server

we have a D350 server and have been trying to install a dlt4000s to it. The dlt4000s is an external box made by TTI and distributed by HP with 7980S emulation.
When connected to the se-scsi port on the back of the D class the unit does'nt see it upon searching. We have tried changing id's and switches on the back to no avail. even when connected on its own so their are no conflicts it is still not seen. The same drive can be attached and seen without any problems on k class servers, C class workstations and even a pc. I know the external port is good as it sees other devices attached to it ok.
Does anyone have one of these drives attached succesfully to a D class server or know if it will work.

thanks
2 REPLIES
Rothery Harris
Trusted Contributor

Re: dlt4000s on d class server

Dear Andrew,
The DLT4000 should be 'seen' by the D350. The SCSI port is narrow single-ended. I always use the mapper program before booting the system into HP-UX. At the ISL> prompt you enter ODE and then at the ODE> prompt enter mapper. (Later releases are called mapper2). Typing run will identify all the peripherals.
The TTI electronics cause the model string to be reported as an HP7980S. The tape2 driver should handle this. There is a setting somewhere on the DLT4000S where it can revert to standard Quantum ID.
I can only suggest checking the SCSI cable and terminator, which you appear to have done.

Rothery
Andrew Rutter
Honored Contributor

Re: dlt4000s on d class server

thanks, i have now got it to work, only at id 0 though and it is still not seen at BCH level.
hp-ux will now see it and work ok aslong as its set to this id.