BackOffice Products
cancel
Showing results for 
Search instead for 
Did you mean: 

What is open proxies and how to stop it.

 
Thiyagu_2
Frequent Advisor

What is open proxies and how to stop it.

Hi everybody,

I am running Exchange 2000 server. I can't send mail to yahoo for the past 3 days. When seeing the SMTPSVC1 logs, I found that

"2004-12-16 18:44:38 202.43.219.191 OutboundConnectionResponse SMTPSVC1 MAIL - 25 - - 553+Mail+from+ +not+allowed+-+VS99-IP1+deferred+-+see+help.yahoo.com/help/us/mail/defer/defer-02.html+(#5.7.1) 0 0 123 0 32 SMTP - - - -

When I see the website of yahoo, they say that my ip may be open relayed or open proxies. I checked by telnetting and I found that my exchange server is Closed relay. And I could not guess what is open proxy.

Could any one help me by explaining open proxy, how to check whether my exchange server is acting as a open proxy, and how to avoid it.

Thanks in advance.
3 REPLIES 3
Gary Cooper_1
Esteemed Contributor

Re: What is open proxies and how to stop it.

Hi Thiyagu,

Have a look at http://news.zdnet.co.uk/internet/0,39020369,39118851,00.htm for an explanation of open proxies.

Regards,

Gary
Richard Darling
Trusted Contributor

Re: What is open proxies and how to stop it.

First, update your anti-virus and run a check on your system. Many times open proxies are created by backdoor viruses.

Also, download an drun spybot search and destroy - that will also pick up any bacdoor viruses.

Make sure you have all windows updates installed.

run the check from this website:

http://www.richard.zonnet.nl/cgi-bin/nph-proxycheck

let me know what you find.

richard
rdarling@southwickclothing.com
Jon Finley
Honored Contributor

Re: What is open proxies and how to stop it.

I'm wondering if this could also be due to having a relay agent or DSProxy enabled.

If you're running Exchange Server, check your routing and or connections tabs, and make sure that you're not allowing mail not originating from your domain to be forwarded by your domain.

Jon
"Do or do not. There is no try!" - Yoda