HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

1610 over temp post error

 
Rudmeister
Occasional Visitor

1610 over temp post error

Hi Guys,

 

First time posting here. I have an issue that has been ongoing for 3 years now. We have several hundred blades(BL25p, BL20pg2, BL20p g3) that have this issue. For no apparent when rebooted they ill get a 1610 CPU over temp alert, system halted. All firmware is up to date. This has happened 350 times already this month. These are primarily windows boxes running citrix and are re-booted daily. This is a major issue because each system must have the esc key hit to continue the boot process. The major concern is if somehow the reporting software does not report the server is hung and therefore remains in a down state. We have tried the following, Updating firmware, reapplying CPU thermal paste, replacing power components, replacing system bd, and finally a complete blade swap. Each different fix has worked sometimes but none have been consistent. Most times if we clear the error it returns again in a few months. This is in no way an actual temp issue. We have shut a system down for 24 hours and booted it cold and the error remains. It may only happen on one blade in a rack with three full chassis. Since these blades are out of warranty HP will not work on this. Any ideas would be greatly appreciated.