BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

24port FC firmware update failures

 
SOLVED
Go to solution
DerekS_1
Frequent Advisor

24port FC firmware update failures

I'm trying to update our C7000s with the latest OA, and VC firmware. The OA and Flex-10 VC modules went OK. But I'm having a devil of a time to get the 24-port 8Gb modules to flash. The HP flash utility keeps failing on all modules. Currently they are at 1.02 and I'm trying to go to 1.03. The error logs indicate it loses communications during the flash process. I've rebooted all the VC modules and the OAs to no avail.

Ideas?
7 REPLIES
JKytsi
Honored Contributor

Re: 24port FC firmware update failures

Hi,

VC-FC update is using random FTP to communicate. So try to update from as close as possible in network (no FW and routing between).

Remember to use latest VCSU
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
MAH_2
Regular Advisor

Re: 24port FC firmware update failures

Try to update from any other server or PC without any FTP service .

kris rombauts
Honored Contributor
Solution

Re: 24port FC firmware update failures

Derek, if the OA is on V3.20 , try downgrading the OA f/w V3.11 b/c there is a issue described in the release notes that explains about loss of communication with the VC modules or wait for V3.21 to release on the web.

So if the note in the revision history applies to your blade configuration, you could try to downgrade the OA f/w, see here:


http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=be&prodTypeId=329290&prodSeriesId=3188465&swItem=MTX-dc4bc2d8669a444ab8c6beae77&prodNameId=3188475&swEnvOID=54&swLang=13&taskId=135&mode=5


"An issues was discovered in Onboard Administrator (OA) firmware version 3.20 where the OA may become unresponsive if an HP Integrity BL870c Server Blade, HP Integrity BL860c Server Blade, or any Integrity or ProLiant Server Blade with a direct attach storage, PCI expansion, or graphics expansion blade is installed in the enclosure."



HTH

Kris


DerekS_1
Frequent Advisor

Re: 24port FC firmware update failures

I finally got it to work, using a different workstation. However, due to other major headaches related to the firmware upgrade I downgraded the OAs to 3.11.

My advice is to not use the latest VC firmware as it caused me several hours of downtime trying to recover the environment. I feel pretty burned by HP's lack of QA on the OA/VCs.
JKytsi
Honored Contributor

Re: 24port FC firmware update failures

@Kris: where does it say that VC modules are affected ?
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
kris rombauts
Honored Contributor

Re: 24port FC firmware update failures

@Jarkko,

it does not necessarely say the VC modules are affected, but because Derek experienced loss of communication i referred to the issue described in the release notes of V3.20(loss of communication between OA and VC).
It might have been something else here obviously.

Kris
JKytsi
Honored Contributor

Re: 24port FC firmware update failures

I think the release notes said.

â  Customers who have OA 3.20 installed in an enclosure and do not meet either (integrity blade/expansion blade) of the above two conditions can continue using OA 3.20.

nothing related to VC.
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi