BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

3Gb SAS Switch Management IP showed incorrectly from OA

 
Nicolai Rasmussen
Regular Advisor

3Gb SAS Switch Management IP showed incorrectly from OA

From the OA I have:

Product Name 3Gb SAS Switch
Management IP Address 169.254.0.204
Management URL /interconnect4/
User Assigned Name HC-3GSAS2
Part Number AJ865A
Spare Part Number 451789-001
Serial Number SGA92600GH
Type SAS
Manufacturer HP
Temperature Sensor Present
Firmware Version 2.0.47.0

It bugs me that the management IP is showed incorrectly, as I have configured the IP address for both SAS switches in the enclosure.

It's not a big problem, it's just annoying, and it kinda ruins my enclosure view in HPSIM.

Anyone have a quick fix for this? I tried reseting the switch, but it didnt help...
5 REPLIES
The Brit
Honored Contributor

Re: 3Gb SAS Switch Management IP showed incorrectly from OA

Hi Nicolai,

Are you using the "Enclosure Bay IP Addressing" (EBIPA) page in the OA???

the Interconnect module IP Addresses should be assigned (by the OA) through the EBIPA page. The IP's for the IC modules should be on the same subnet at the OA in order for them to communicate.

I sounds like you are logging in to the switch and configuring the IP there.(?)

forgive me if I am misunderstanding!

Dave.
Nicolai Rasmussen
Regular Advisor

Re: 3Gb SAS Switch Management IP showed incorrectly from OA

Yes, I've configured the IP addresses via the management interfaces of the switches. I've done that too for the two GbE2c switches in interconnect bay 1 and 2, and that seemed to work fine :)

I've now changed the network settings for the sas bl switches to dhcp (in their management interface) and setup EBIPA for them, but it still displays the old 169.254.0.204 address - not even the new dhcp assigned ones.
It says on the EBIPA page that the EBIPA config will override the dhcp setting of the switches in the interconnect bays, but that doesn't seem to be the case. I've tried resetting the network management interface on the sas bl switches, but still no luck.
Maybe I have to wait til the dhcp lease expires?

Thanks for the hint :)
Erich Fritsch
Occasional Visitor

Re: 3Gb SAS Switch Management IP showed incorrectly from OA

I am having the same issue. Any word on how to correct this.
H. Schöbel
Advisor

Re: 3Gb SAS Switch Management IP showed incorrectly from OA

Same here. Count one more.
jovene
Regular Visitor

Re: 3Gb SAS Switch Management IP showed incorrectly from OA

Hello,

I never could use EIBPA for the SAS switch module, (they seems to get IP address from OA Service network range).

however, you could directly configure the network module from OA with the VSM application.

Go to the VSM, and then configure the network session.
After that you could be able to access it with putty or other SSH programm.

Or OA> connect interconnect 5
"crédentials requested are OA credentials/registered OA User"

=> switch local shownetwork detail
Hostname: FR-EXC-DC1-VSM5
IPAddress: 10.200.120.8
DHCP: Disabled
Subnet: 255.255.255.128
Gateway: 10.200.120.126


regards,
Olivier.