BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

6120xg onboard switch orange led indication.

akopylov
Occasional Advisor

6120xg onboard switch orange led indication.

Good day. I got hp c7000 enclosure and 2 6120xg switches. 4 of external ports of each switch are configured for lacp and it works fine. However the 20th (one of those 4) port is indicated by orange and its not blinking (look at the screenshot in the attachment). Furthermore, its indicated even if I pull out the transceiver. Here are some info about this switch:

ProCurve 6120XG Switch Left# show ver
Image stamp:    /ws/swbuildm/Z_zinfandel_fip_t4b_qaoff/code/build/vern(Z_zinfandel_fip_t4b_qaoff)
                Jul  7 2016 07:43:28
                Z.14.54
                1783
Boot Image:     Primary


ProCurve 6120XG Switch Left# show lacp

                           LACP

   PORT   LACP      TRUNK     PORT      LACP      LACP
   NUMB   ENABLED   GROUP     STATUS    PARTNER   STATUS
   ----   -------   -------   -------   -------   -------
   17     Active    Trk1      Up        Yes       Success
   18     Active    Trk1      Up        Yes       Success
   19     Active    Trk1      Up        Yes       Success
   20     Active    Trk1      Up        Yes       Success
   23     Active    23        Down      No        Success
   24     Active    24        Down      No        Success



ProCurve 6120XG Switch Left# show trunks

 Load Balancing Method: L3-based (Default), L2-based if non-IP traffic

  Port | Name                             Type      | Group Type
  ---- + -------------------------------- --------- + ----- --------
  17   | INET-DMZ-IN                      1000T-SFP | Trk1  LACP
  18   | KSPD-DMZ-IN                      1000T-SFP | Trk1  LACP
  19   | MNGM-IN                          1000T-SFP | Trk1  LACP
  20   |                                  1000T-SFP | Trk1  LACP


ProCurve 6120XG Switch Left# show interfaces brief

 Status and Counters - Port Status

                    | Intrusion                           MDI  Flow Bcast
  Port    Type      | Alert     Enabled Status Mode       Mode Ctrl Limit
  ------- --------- + --------- ------- ------ ---------- ---- ---- -----
  ..............................
  17-Trk1 1000T-SFP | No        Yes     Up     1000FDx         off  0
  18-Trk1 1000T-SFP | No        Yes     Up     1000FDx         off  0
  19-Trk1 1000T-SFP | No        Yes     Up     1000FDx         off  0
  20-Trk1 1000T-SFP | No        Yes     Up     1000FDx         off  0
  ..............................


ProCurve 6120XG Switch Left# show interfaces config

 Port Settings

  Port    Type      | Enabled Mode         Flow Ctrl MDI
  ------- --------- + ------- ------------ --------- ----
 ...............................
  17-Trk1 1000T-SFP | Yes     Auto         Disable   0
  18-Trk1 1000T-SFP | Yes     Auto         Disable   0
  19-Trk1 1000T-SFP | Yes     Auto         Disable   0
  20-Trk1 1000T-SFP | Yes     Auto         Disable   0
 ...............................

the status of LACP on the other side of procurve is totally OK (look at port LACP state):

eltexnode1#show interfaces Port-Channel 1
  |                    Output modifiers
   <CR>
eltexnode1#show interfaces Port-Channel 1
port-channel 1 is up (connected)
  Interface index is 1000
  Hardware is aggregated ethernet interface(s), MAC address is a8:f9:4b:7a:f0:c0
  Description: LEFT_PROCURVE
  Interface MTU is 1500
  Link is up for 83 days, 8 hours, 23 minutes and 30 seconds
    Link aggregation type is LACP
    No. of members in this port-channel: 4 (active 4)
      gigabitethernet 1/0/11, full-duplex, LACP active, 1000Mbps (active)
      gigabitethernet 1/0/12, full-duplex, LACP active, 1000Mbps (active)
      gigabitethernet 2/0/11, full-duplex, LACP active, 1000Mbps (active)
      gigabitethernet 2/0/12, full-duplex, LACP active, 1000Mbps (active)
    Active bandwidth is 4000Mbps
  15 second input rate is 27089 Kbit/s
  15 second output rate is 5177 Kbit/s
      277479767 packets input, 835835903 bytes received
      283841 broadcasts, 923241 multicasts
      0 input errors, 0 FCS, 0 alignment
      0 oversize, 0 internal MAC
      0 pause frames received
      -2037299678 packets output, 685884760 bytes sent
      58406927 broadcasts, 51777044 multicasts
      0 output errors, 0 collisions
      0 excessive collisions, 0 late collisions
      0 pause frames transmitted
      0 symbol errors, 0 carrier, 0 SQE test error

Any ideas why this port is LED indicated?

 P.S. here some info about SFPs (don`t know how it can help, cause the LED indication occurred even if the SFP is pulled out, as I said before):

ProCurve 6120XG Switch Left# show tech transceivers

transceivers

Transceiver Technical Information:
 Port # | Type      | Prod #     | Serial #         | Part #
 -------+-----------+------------+------------------+----------
 17     | 1000T-sfp | 453156-B21 | PPB1LWR          |
 18     | 1000T-sfp | 453156-B21 | PPB1LZG          |
 19     | 1000T-sfp | 453156-B21 | PPB1M11          |
 20     | 1000T-sfp | 453156-B21 | 3US5202895       |

BTW, the bytes and frames counters on this port is growing normally and there are no RX/TX errors on this port.