HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

About blade system c7000 and EVA4400

 
da01661
Occasional Contributor

About blade system c7000 and EVA4400

Dear all,

 

I have installed a c7000 blade system with bl460c blades, in the interconnect bay i have installed a Flex-10 ethernet module for network connection and a 8Gb 20 port FC module to connect to an EVA4400 SAN. I have added assign a profile a blade with Windows server 2008 installed. When i present a LUN to the blade, in the window, it can see the newly presented SAN drive, but when i tried to format it, it disappeared and no long see it in the windows. At first i suspect the SAN's configuration, so i tried to present the LUN to a standalone server, it succeeds. I wonder how to setup the blade to use the SAN, from some technicians, they said it might relate to the firmware version of the blade systems.

 

Does anyone have experience on that that can share?

Thank you!