HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Active Onbard Administrator Timeout - Standby OK

 
mape
Occasional Visitor

Active Onbard Administrator Timeout - Standby OK

Hello,

I have a really strange Problem here. I just installed my new C7000 Enclosure into the Rack and wanted to configure it. I set the IP-adresses for active and standby onboard administrator. Everything seems to be fine. I'm able to ping active and standby OA (http request is also OK).
After about 30-50 sec the active one isn't reachable anymore. I've a ping loss of about 99% of 500 pings.
The standby OA is reachable (ping and http, without any problems). When I switch standby to active, it is ok for about 30-50 sec and then the problems occour on the former standby OA (which is now the active one).
On the new standby OA everything is now OK (ping and http).
I can do the switch over and over again and is always the same behavoir. That is really strange! I have a few other enclosures and I never had this problems.

Firmware of OA is 3.21.

Any assistance would be appreciated. Thanks!
3 REPLIES
bob_moodytx
Advisor

Re: Active Onbard Administrator Timeout - Standby OK

Are the Active and Standby OA's on different IP addresses (xxx.xxx.xxx.1 and xxx.xxx.xxx.2)? I know.. silly question but it has be asked.

If they are on different IP's. Then pull the standby and see if the issue persists with the remaining OA.

Update the OA firmware to current.

Bob
mape
Occasional Visitor

Re: Active Onbard Administrator Timeout - Standby OK

The two OA have different IP-adresses. I've already found the problem. It wasn't on the enclosure itself. The problem was the cisco-switch with port-security option on.
mape
Occasional Visitor

Re: Active Onbard Administrator Timeout - Standby OK

Previous message