BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Adding c-class blade enclosure to HP SIM

 
Tom Kivlin
Occasional Visitor

Adding c-class blade enclosure to HP SIM

I have a couple of c7000 c-class blade chassis with a few bl460c servers in each. We've installed the HP Management Agents on all the servers, and our HP SIM server picks up the correct information as we would expect, however the blade enclosure isn't appearing. I can add the Onbaord Adminstrator successfully, but would like to be able to add the enclosure hardware, so we're notified of failed power supplies etc. I thought that it would show up when the servers within were added, but am wondering how I can manually add it, if at all?

Thanks in advance for any help.

Tom.
3 REPLIES
Raghuarch
Honored Contributor

Re: Adding c-class blade enclosure to HP SIM

1) In SIM, GO to options->Protocol Settings->Global protocol settings-> (if https is already checked) , uncheck and check it back.
APPLY

2) Enable xml data in OA and check it.
Configure the OA SNMP page with HPSIM IP address.
In your browser type the following

http:///xmldata?item=all
if this gives a xml reply(which is pretty leghty)
Tom Kivlin
Occasional Visitor

Re: Adding c-class blade enclosure to HP SIM

Hi, thanks for responding.

I have tried that and it hasn't worked. I've since found we're running v5.0, which doesn't support c-class enclosures. I've asked our maintenance team to upgrade.

Cheers,
Tom.
Tom Kivlin
Occasional Visitor

Re: Adding c-class blade enclosure to HP SIM

I am using the wrong version of HP SIM.