BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Any Issues Putting Gen8 Blades in Older C7000?

chuckk281
Trusted Contributor

Any Issues Putting Gen8 Blades in Older C7000?

Dennis had a Gen8 upgrade question:

 

*************

 

Blade Experts:

 

Our customer wants to know, are there known issues or caveats when in putting Gen8 blades in a C7000 chassis that currently has Gen 1 blades in it?

 

****************

 

Input from Jeroen:

 

**************

 

This document shows it hopefully all: http://h41297.www4.hp.com/km/saw/view.do?docId=mmr_kc-0100204

 

 

Let me know if more additions are needed. It will show up on www.hp.com/go/hpsc  soon.

 

**************

 

Questions?

2 REPLIES
Vanzerhous
Occasional Visitor

Re: Any Issues Putting Gen8 Blades in Older C7000?

Same issue, customer has older C7000 Chassis and put Gen 8 blades into it with HP VC & Flex 10 modules. Blades will NOT power up? Any ideas? How can we tell what generation the C7000 chassis is?

Thank you

Torsten.
Acclaimed Contributor

Re: Any Issues Putting Gen8 Blades in Older C7000?

This link requires access to HP SAW ...


But you should always check the OA and VC firmware requirements for Gen8 blades.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!