BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

BL 460 G7 in c7000 encl Smart Start 8.60 freeze

BL 460 G7 in c7000 encl Smart Start 8.60 freeze

Hi friends

Im trying to setup a new BL 460 G7.
I want to boot on the SmartStart 8.60 x86 but it keeps freezing in the load screen.
It says Loading please wait, but it never starts counting % like it normaly does.

I have tried to mount the .iso file from both ILO, and with USB dongle from the OA. But nothing works.

Does any of you have any ideas how to continue?

Thanks in advance

Stefan Rathcke Lillemark
17 REPLIES

Re: BL 460 G7 in c7000 encl Smart Start 8.60 freeze

Just to keep you updated, I also tried with the x64 Smart Start 8.60
But with same result, still it freezes and stays at the "Loading - Please wait"

Now I have waited a very long time :o)

/Stefan

gregersenj
HPE Pro

Re: BL 460 G7 in c7000 encl Smart Start 8.60 freeze

Do you have SAN Storage presentet to it?.

I have seen both Smart Start and FW CD's hang. If you have disk's presentet to the server.

BR
/jag

Re: BL 460 G7 in c7000 encl Smart Start 8.60 freeze

Nope, no fancy stuff like SAN attached.

gregersenj
HPE Pro

Re: BL 460 G7 in c7000 encl Smart Start 8.60 freeze

Ok.

You could try, create a bootable USB, and attach to the front, through the dongle.

If that don't work, call HP.

BR
/jag

Re: BL 460 G7 in c7000 encl Smart Start 8.60 freeze

Tried creating a bootable USB, and connecting it to the front with the dongle.
Still it fails, I will create a case with HP

gregersenj
HPE Pro

Re: BL 460 G7 in c7000 encl Smart Start 8.60 freeze

Yes that's probably the best.

Br
/jag
amen
Occasional Advisor

Re: BL 460 G7 in c7000 encl Smart Start 8.60 freeze

What is your OA verson ? G7 need 3.11 or above.
and do you have VC Module in your c7000 ? G7 use 3.15 is better

Re: BL 460 G7 in c7000 encl Smart Start 8.60 freeze

Hi

The OA is running 3.21, and yes I had to upgrade to even boot the G7's

Im working on the case now with HP, but still no luck.

Re: BL 460 G7 in c7000 encl Smart Start 8.60 freeze

Update.

I added a NC373m Dual Port Multifunction 1Gb NIC for c-Class BladeSystem to the server.
It's installed in Mezz 2.

Server was delivered without this NIC, but I needed four NIC's and I had it in stock, so I added it.

Now I tried to remove it from the server, and all of a sudden everything works!

Any idea why the NC373m dosent work in the server?

SP#430548-001 is the spare part.
amen
Occasional Advisor

Re: BL 460 G7 in c7000 encl Smart Start 8.60 freeze

Any Module in Interconnect bay ?

Re: BL 460 G7 in c7000 encl Smart Start 8.60 freeze

In Interconnect 5 and 6 I have the path-through modules installed.

http://h18000.www1.hp.com/products/blades/components/ethernet/pass-thru/questionsanswers.html

amen
Occasional Advisor

Re: BL 460 G7 in c7000 encl Smart Start 8.60 freeze

can you try Disconnect all cable in path-through modules ?

Re: BL 460 G7 in c7000 encl Smart Start 8.60 freeze

Im affraid removing the cables is not an option, it's a production enclosure.

What I found so far is, that if the harddrive is set to boot before the nic's enters PXE, then everything is ok.

But quite annoying to deploy servers with no PXE...

gregersenj
HPE Pro

Re: BL 460 G7 in c7000 encl Smart Start 8.60 freeze

Stefan

You must understand boot order.
Boot order mean. In wich order, does the machine look for a bootable device.

It will boot from the first bootable device it find, even if that device is corrupt.

A greate feature on the c-class, is that you can set it for a 1 time boot, where you can ask it to boot once outside the boot order. Meaning, that on next boot it will boot from the device you have set.
And you can do that as often as you wish / need.

BR
/jag
Ian Steven
Advisor

Re: BL 460 G7 in c7000 encl Smart Start 8.60 freeze

I am having the same issue.
2x BL460 G7's with both FC and Quad Port NIC Mezz cards installed.
I have tried SmartStart 8.60x64 and 8.60x86 also 8.50 but they freeze on the load screen.
I have tried Virtual Media and from the USB dongle but get the same error on everything I have tried.

Re: BL 460 G7 in c7000 encl Smart Start 8.60 freeze

Unless you need PXE boot, I suggest to boot on the NIC's after the harddrive.

But it's not a good solution...

Re: BL 460 G7 in c7000 encl Smart Start 8.60 freeze

Problem is solved by removing the NIC from the server.