BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

BL 460C does not power up.

 
luongson
Frequent Advisor

BL 460C does not power up.

Hi all,
I have a enclosure C7000 and used to 10 server BL 460c and the server is power up. Now i has new 6 server and using 6 server BL 460c in to remain 6 blank. But 6 server does not power up, Power led is Green, and Health LED flashing is red ( file attack ). Help me to troubleshooting. Thanks and cooming soon.
9 REPLIES
Raghuarch
Honored Contributor

Re: BL 460C does not power up.

What is the OA and iLO version you are Using?
Can you please post Syslog contents of the OA.

What made them to Go into that state did u do a OA firmware update or iLO firmware update or Upgraded the ROM.
JKytsi
Honored Contributor

Re: BL 460C does not power up.

How many power supplies You have ? And what is Your redundancy for power. Maybe there is not enough power for the new blades ...
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
luongson
Frequent Advisor

Re: BL 460C does not power up.

Hi all,
I has 6 powers supplies and N+N Redundancy for power, but 3 Server BL 460c in 6 new server is Power LED is Green, and Health LED flashing is red ( file attach ) and does not power up. Do you have documents for troubleshooting ?
luongson
Frequent Advisor

Re: BL 460C does not power up.

and Insight Display device ok, not device error, but has 3 server is power Led in amber, and Health Led flashing is red. Help me to troubleshooting. Thanks and cooming soon !
JKytsi
Honored Contributor

Re: BL 460C does not power up.

Have You tried the traditional "yank blade out-yank blade in" -method ?
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
Raghuarch
Honored Contributor

Re: BL 460C does not power up.

1. Set the Power mode to Power Supply Redundant:
Login to OA CLI: Execute the command
Reset server
once all the blades come up, Chane the Power mode to N+N.

if above doesn't work.

2. Login to VC and Check the Profiles of the 6 servers, are they Properly configured. try to assign the profiles if they are not assigned.
Tty to power on the servers.


luongson
Frequent Advisor

Re: BL 460C does not power up.

Hi all,
I has tried "yank blade out - yank blade in" but server does not power up,
The powers mode N+N and i try again login VC to config the profile of 6 servers, but servers not power up. Do you have documents is Enclosure Troubleshooting Guide ? sent to me. Thanks and cooming soon.
JKytsi
Honored Contributor

Re: BL 460C does not power up.

Hi,

Here is the link to troubleshooting guide

http://h20000.www2.hp.com/bc/docs/support/SupportManual/c01215727/c01215727.pdf
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
luongson
Frequent Advisor

Re: BL 460C does not power up.

Hi Jarkko K.
Thanks you support for me.