BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

BL P Class Enclosure - Slot issues

 
SOLVED
Go to solution
Navaneeda
Regular Advisor

BL P Class Enclosure - Slot issues

i observed P Class enclosure slot 3 in one enclosure and Slot 7 in another enclsoure blades are not getting powering on. There is no power in the blades. i have connected to the serial port of the enclsoure and found that the particular blade is detected and shows as "warming up" and after some time shows as 0 Watts in all the power coloumns.

There is no Fault alarms indicated in the enclosure and power enclsoure also.

how to resolve this slot issues..

note - two enclosures have the same slot issues.
11 REPLIES
Sameer_Nirmal
Honored Contributor

Re: BL P Class Enclosure - Slot issues

Is there any indication on the front of the blades?

Maybe the power converter module inside the blade has failed. I would replace it to see if it helps.
marcus1234
Honored Contributor

Re: BL P Class Enclosure - Slot issues

okay common fault
change power converter & dc filter together ,

if you do not change then together they will fry each other ,this is common issue , i am presuming you have not changed hardware configuration of blade lately.



This is how we thank each other in the forum

http://forums11.itrc.hp.com/service/forums/helptips.do?#33

Enjoy:)
Terence Tsao
Frequent Advisor

Re: BL P Class Enclosure - Slot issues

hello,

In most of my cases , just replace blase server system board and fixed the problem.
If PPM or VRM failed , the health LED will shows red.
Regards.

Terence
Navaneeda
Regular Advisor

Re: BL P Class Enclosure - Slot issues

Blade server is OK. server is working well in another slot. only this particular slot having issues with NO Power.
Terence Tsao
Frequent Advisor

Re: BL P Class Enclosure - Slot issues

Hello,

Did you reset server management module and power management module during these days ? If you have done all hw check , maybe the server enclosure backplane should put into test.
Regards.

Terence
Navaneeda
Regular Advisor

Re: BL P Class Enclosure - Slot issues

How to reset management and power modules ?? Is there any buttons available ??? Can i do this reset online without disturbance to servers??

If reset doesn't work work then which one do i need to replace ?? Management module or Power Module ???
Terence Tsao
Frequent Advisor
Solution

Re: BL P Class Enclosure - Slot issues

Hello,

Please refer to attached file , tou will see 2 kinds of management module.
You can reser each of them , reset them wouldn't cause production servers shutdown or anything else.These 2 modules are hot plugable.
If reset module still doesn't work , perhaps we need to check or replace power backplane board , see page 1.
Regards.

Terence
Navaneeda
Regular Advisor

Re: BL P Class Enclosure - Slot issues

there is no attachment found. Please attach it or send it to navi83@rediffmail.com.
Terence Tsao
Frequent Advisor

Re: BL P Class Enclosure - Slot issues

Sorry, here you are.
Please refer to attached.
Hope it useful.
Regards.

Terence
Navaneeda
Regular Advisor

Re: BL P Class Enclosure - Slot issues

so i can just push the reset button in the enclosure for some time and leave it.. or any other procedure is there to reset ??? do you have any docs for that ???
Terence Tsao
Frequent Advisor

Re: BL P Class Enclosure - Slot issues

Yes, you can just push the reset button in seconds and leave it. Management module will reset itself , no any other action required.

Terence