BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

BL servers reboot when time on Enclosure is differ

Willson_1
Occasional Contributor

BL servers reboot when time on Enclosure is differ

We have Enclosure C7000 and some BL460 and BL490. As I understand when time on Enclosure differ from Blade, its go to reboot.
On ILO log next messages:
iLO 2 12/23/2009 07:43 12/23/2009 07:43 1 On-board clock set; was 12/23/2009 11:43:49.
iLO 2 12/23/2009 07:56 12/23/2009 07:56 1 Server reset.
iLO 2 12/23/2009 07:56 12/23/2009 07:56 1 Server power restored.

Can I disable auto reboot when time is differ?
4 REPLIES
Terri Harris
Honored Contributor

Re: BL servers reboot when time on Enclosure is differ

There was an issue known before OA fw 2.41 where the OA module or modules might reboot, but not where the OA time might cause a blade server to reset.

What is the OA firmware and iLO2 firmware running on this enclosure?

Is it a BL460 G1? G5? What is its System BIOS revision?

What this just one server that reset?
marcus1234
Honored Contributor

Re: BL servers reboot when time on Enclosure is differ

hmmm ...willson

try
HP BladeSystem Firmware Deployment TooL

Please see the c-class bladesystem firmware compatibility matrix:

http://h18004.www1.hp.com/products/blades/components/c-class-compmatrix.html


after all is done issue reboot command to Onboard admin , via cli

then if you still have issues physivcally pull out oa and reseat it

do feedback on issue ...


Willson_1
Occasional Contributor

Re: BL servers reboot when time on Enclosure is differ

Im always try install last firmware when it released.
OA Administrator firmware: 2.60 Aug 31 2009
BL460 G6 ILO firmware: 1.80 Oct 30 2009
BL460 G6 ROM Version: I24 10/01/2009
BL490 G6 ILO firmware: 1.80 Oct 30 2009
BL490 G6 ROM Version: I21 10/01/2009

We have six BL servers, each server are reboot when time is differ.
Terri Harris
Honored Contributor

Re: BL servers reboot when time on Enclosure is differ

Willson,

Engage the HP c-class blade team for this issue. Have ready/available the OA inventory report (Show All) for at least two of the c7000 enclosures. We (HP) do need to troubleshoot this for you.