BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

BL260c G5 Deploying

 
George Sfakianakis
Occasional Visitor

BL260c G5 Deploying

Hi there, trying to deploy some 260c G5 and have noticed that NO smart start CD can work with embedded controler..(then why it exists in the driver section of 260 i don't know!!) If i setup windows server 2008 x64 with embedded driver for SATA RAID after the first restart i get always a blank screen!! Is there something wrong with the driver in the site? What can i do to setup ANY windows on this server?

Thanks in advance
3 REPLIES
George Sfakianakis
Occasional Visitor

Re: BL260c G5 Deploying

I used this driver: HP Embedded G5 SATA RAID Controller Driver for Microsoft Windows Server 2008 x64 Editions 1.5.17020.0
11 Aug 2008

And also using an HP monitor direct connected on the server without the KVM switch... i get a blank screen and its possible to reboot from DVDROM only after FORMATING the RAID from bios!! (this happened twice on two different servers)
Brent_DBL
Occasional Visitor

Re: BL260c G5 Deploying

I am having a similar problem, did you find a solution to this error, I have an open case with HP but they don't seem to have any idea what is going on.

The problem is after I setup 2008 x64 or 32bit it reboots and then blue screens then reboots it looks like I have the wrong driver but the links on HP web site always take me to the same location, and HP tech confirms they are correct.
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=nz&prodTypeId=3709945&prodSeriesId=3682822&prodNameId=3682823&swEnvOID=4024&swLang=13&mode=2&taskId=135&swItem=MTX-89b748fe8b0b4011b87a63053d

Not sure where to go with this as I have three BL260c server and the same problem is on all three.
George Sfakianakis
Occasional Visitor

Re: BL260c G5 Deploying

Hi, as you can see i used the same driver that you mentioned. This seemed to work.. I only had problem with the screen, and it was KVM's problem finally (unsupported)...