HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

BL45p G1 Win 2008 network teaming problems

 
AccuMegalith
Advisor

BL45p G1 Win 2008 network teaming problems

I'm trying to rejuvenate a pair of first-generation BL45p servers with Windows 2008 x64. The product info page has drivers for the BL45p and Windows 2008, and gives me a link to PSP 8.25. For the most part, everything in the installations went without issue.

My problem is with network teaming. I have NCU 9.60.0.7 and HP NIC driver 12.0.0.6. I'm trying to create a team from two of the NC7782s and one of the NC7781s. Saving the configuration appears to work, and there is a new Local Area Connection created in the Windows network control panel, but it's always shown as "network cable unplugged." TCP/IP and the other services remain enabled on the individual NICs. The network team never shows up in NCU. The network team does appear in the Windows device manager.

I've tried creating smaller teams, and a team with just 7782s. Team type doesn't matter either. Nothing works. There are no errors in the Windows event log, and I don't see where NCU creates a log. All my other Windows 2008 installations have been on c-class blades, and they've been point-and-shoot.

White water rafting on a river of acid