BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

BL45p a lemon now !!

SOLVED
Go to solution
JamesDean
Advisor

BL45p a lemon now !!

Thinkers !!
my bl45p has died on me. perhaps something went wrong while updating the BIOS firmware. I think i may have disconnected the power by mistake.
now it wont boot... blank screen !
no beeps no nothing !
im mad at myself !

Any ways to get this working again ?

Cheers !
Thanks, Cheers, Welcome & Regards.
8 REPLIES
James ~ Happy Dude
Honored Contributor
Solution

Re: BL45p a lemon now !!

Hello Mate,

Do you see any amber LED ? Do u get beeps on removing memory ?

Blank screen ??? Did u make sure... its not the monitor/cables?

Try clearing NVRAM;

Regards,
James.
David Claypool
Honored Contributor

Re: BL45p a lemon now !!

The BL45p (and all ProLiant 300/500 series and ProLiant BladeSystem servers) have redundant ROMs so if anything does go wacky during flash you can still boot on the previous ROM.

If you can't get beeps and nothing is on a screen connected to the SUVI cable or through remote console on iLO, check the iLO's copy of the Integrated Management Log for clues to what's wrong in the hardware.
JamesDean
Advisor

Re: BL45p a lemon now !!

Your fast response is much appreciated.
No Amber LED; No Beeps;

Of course I have checked for the monitors. they have been tested ok. (i dont think it has anything to do with monitor). I cannot access BIOS..how can i clear NVRAM without getting in there ? ALL i have is a blank screen;
Thanks, Cheers, Welcome & Regards.
James ~ Happy Dude
Honored Contributor

Re: BL45p a lemon now !!

Hello,

Exactly as David says, this can be done;

Accessing the redundant ROM
If the system ROM is corrupted, you can set the system to use the backup version
or redundant ROM.
To use the redundant ROM:
1. Power down the server blade and disconnect the server blade from all power
sources.
2. Remove the access panel (primary & secondary)
3. Change positions 1, 5, and 6 of SW1 to on.
4. Install the access panel (primary & secondary)
5. Connect the server blade to system power and power up the server blade.
6. Repeat steps 1 through 3.
7. Change positions 1, 5, and 6 of SW1 to off.
8. Repeat steps 5 through 7.
If both the current and backup versions of the ROM are corrupt, you must return
the system board for a service replacement.

Regards,
James.
James ~ Happy Dude
Honored Contributor

Re: BL45p a lemon now !!

Also,

To clear the system configuration:
1. Power down the server blade and disconnect the server blade from all power
sources.
2. Remove the access panel
3. Change position 6 of SW1 to on.
4. Install the access panel.
5. Connect the server blade to system power and power up the server blade.
6. Wait for the POST message that prompts you to change the switch setting:
Maintenance switch detected in the "On" position.
Power off the server and turn switch to the "Off"
position.
7. Repeat steps 1 through 3.
8. Change position 6 of SW1 to off.
9. Repeat steps 5 through 7.

IMPORTANT: When the server blade boots after NVRAM is cleared, a delay of up to 2 minutes is normal. During this delay, the system
appears non-functional. Do not attempt any procedures during the delay.


Regards,
James.
JamesDean
Advisor

Re: BL45p a lemon now !!

Oh LORD, & I thought I knew So much about these stuff! thanks guys, I will try them.
Thanks, Cheers, Welcome & Regards.
JamesDean
Advisor

Re: BL45p a lemon now !!

I think we may have got it back guys!
Fantastic ! My Colleague just informed me He is on his way to success .. but just not there yet !!!

Hurray ! I am quite excited about it !!
David & James... you are marvelous !
Thanks, Cheers, Welcome & Regards.
JamesDean
Advisor

Re: BL45p a lemon now !!

Read through the Thread !!!
Thanks, Cheers, Welcome & Regards.