BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

BL460 G7 & ESXi 4.1.u1 (NC553i Flex Fabric)

MasterBlaster
Occasional Advisor

BL460 G7 & ESXi 4.1.u1 (NC553i Flex Fabric)

Hi all,

 

Got a bit of a problem, just purchased 2 new blades (BL460 G7) and building them with ESXi 4.1.u1 to go into an existing cluster with BL460 G6's. To get to the chase, using HP image, set the nics to our std config for fail over but  it doesn't work. If you remove the cable from the mezzanine card  (nic3)it shows as disconnected in VirtualCenter,  if you then do the same exercise for nic 0 it does not show as disconnected and does not fail over. Server just drops off the network

 

Calls into VM & HP but not getting very far,  Any body having the same problem ??

 

Regards

4 REPLIES
HEM_2
Honored Contributor

Re: BL460 G7 & ESXi 4.1.u1 (NC553i Flex Fabric)

the version of firmware on the NC553i could be a concern regarding link loss detection.  I would ensure that the version of firmware is at least 3.104.281.0. 

 

you can see this by running "ethtool -i vmnic0" from the CLI

 

the firmware can be updated by booting the following OneConnect iso:

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=329290&prodSeriesId=4324629&prodNameId=4324630&swEnvOID=54&swLang=8&mode=2&taskId=135&swItem=co-93878-1

MasterBlaster
Occasional Advisor

Re: BL460 G7 & ESXi 4.1.u1 (NC553i Flex Fabric)

HI HEM_2
Thx for the response,
Have been on leave so just got to it. We've overcome the problem by redeploying them as windows servers. HP have suggested that we update the OA and 1GB passthru's, but without following their best practice for updating C7000 enclosures. Can't risk it.
Cough
Occasional Visitor

Re: BL460 G7 & ESXi 4.1.u1 (NC553i Flex Fabric)

Hey guys.

 

Having the same exact problem, almost. BL490 G7, C3000, 1Gb Pass-Thru.

 

Link status still not reporting correctly even after updating to latest firmware for NC553i... Opened a request with VMware, nothing has come of that yet. Total bummer.

 

Any bright ideas?

 

resrob
Occasional Collector

Re: BL460 G7 & ESXi 4.1.u1 (NC553i Flex Fabric)

Same problem, but with Linux OS (Debian 6.0) updating both firmware and driver (fw:4.1.402.20 driver:hp-be2net-4.1.402.6-2) did not fixed the issue.