HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

BL460G6 NIC negotiation problems

 
SOLVED
Go to solution
Landrew09
Advisor

BL460G6 NIC negotiation problems

Hi all, I have a C7000 enclosure where I have several BL460G1 servers with no problems. I recently added my first BL460G6 and seem to be having problems with Ethernet negotiation both during the pre-boot and OS load periods. I have applied the latest firmware with no improvement. The G6 uses Broadcom NICs that are 10Gb capable while we are running 1Gb (HP/Cisco) switches model #WS-3120G-S (P/N 451356-001). The switch was showing "%PM-4-ERR_DISABLE: link-flap error detected on Gi1/0/16, putting Gi1/0/16 in err-disable state"
Our Ethernet switches are running IOS version 12.2(40r)ex7
To resolve this we've had to set the server to 1Gb and link flap recovery on the switch side. If we hadn't made these changes our server would simply get a link down and we would have no connectivity.
Any thoughts? I hope this is not HPs way of pushing us towards 10Gb as we are not ready for that yet.
Thanks
2 REPLIES

Re: BL460G6 NIC negotiation problems

Flex 10 Nics are going to require a flex 10 interconnect module on the back end they negotiate to whatever speed the interconnect will allow, Are you running the very latest Cisco firmware on your interconnects? I think it may be a switch setting if anything.
HEM_2
Honored Contributor
Solution

Re: BL460G6 NIC negotiation problems