BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

BL460c/1gb Ethernet Pass-thru isnt uplink

hepfpklk
Occasional Visitor

BL460c/1gb Ethernet Pass-thru isnt uplink

Infact we are using Enclosure c7000, with BL460c and 1gb Ethernet Pass-thru.
1.Win 2003
2. Linux Ent Edition

The problem is that i cannot uplink the NIC1/2 of either windows/linux with the normal 100baseT switch and so also no link connection/detect from either NIC, but the connection to the iLO can be established and so the configurating can be done smoothly.

So is there any reason behind this ... please suggest.
4 REPLIES
SteveMacNZ
Occasional Advisor

Re: BL460c/1gb Ethernet Pass-thru isnt uplink

Hi,

This is a common problem the ethernet pass through modules are 1000 only, they therefore cannot connect to a 10/100 switch. you need to ensure that you connect the passthrough ports to a 10/100/1000 switch. Yes if you plug into a 10/100 you will get link lights but not data communications will happen. The only exception is the OA ports which are 10/100 capable.

Hope this helps

Steve:)
rick jones
Honored Contributor

Re: BL460c/1gb Ethernet Pass-thru isnt uplink

If you cannot upgrade your external switches to gigabit capability, your only other recourse is to replace the pass-through modules with switch modules. The blades will then talk 1G to the switch module(s) and the switch module(s) can talk 100BT to the external switches.
there is no rest for the wicked yet the virtuous have no pillows
hepfpklk
Occasional Visitor

Re: BL460c/1gb Ethernet Pass-thru isnt uplink

Thank you so much Guys... I guess it works... because... When i made a Crossover cable and directly interconnect the NIC from the Blade Server to another machine which a Broadcom Gigabit NIC is being installed... whoa!! it uplinks and works fine.. therefore if i procure a gigabit switch i think it will also uplink..

Now its like this :
1.Blade NIC >>Crossover Cat5<< IBM machne(with gb eth card No.1)
2.IBM machne(gb eth card No.2)>><<10/100baseT switch.
Here it works fine

But will this also work?

1.Blade NIC>>TO<2.Gigabit switch>>General Star Network<<10/100 Base T Switch
????
rick jones
Honored Contributor

Re: BL460c/1gb Ethernet Pass-thru isnt uplink

You should be able to connect an added GbE switch to your existing 10/100 network - the port (or ports if you can trunk to your 10/100 switch) will run at 100BT speed of course.

Feel free to peruse http://www.hp.com/go/procurve for some switches. Keep in mind that the pass-through is basically just an extension of the blade NICs to the back of the chassis so you will need as many switch ports as you want to have usable blade NICs.
there is no rest for the wicked yet the virtuous have no pillows