BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

BL460c G1 -- Not powering On

SOLVED
Go to solution
shashi kanth
Super Advisor

BL460c G1 -- Not powering On

I have one BL460c G1 in c7000 enclosure.

From the iLO, the system health shows OK and system power is ON. But if i access the console, it shows "No Vedio"

I tried several times by doing Power Management-> Press Hold -> Momentary press , But no luck.

How can i solve this issue ?


Thanks.
9 REPLIES
JKytsi
Honored Contributor
Solution

Re: BL460c G1 -- Not powering On

SSH to OA ip

reset server [bay number]

answer yes

see what happens.

if no help --> upgrade ILO to 1.70
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
shashi kanth
Super Advisor

Re: BL460c G1 -- Not powering On

I did, but no help.


Can you give the URL to download ILO 1.7.

I tried, but couln't get the proper URL.

Thanks.
shashi kanth
Super Advisor

Re: BL460c G1 -- Not powering On

I was running ESX 3.5 in this box.
shashi kanth
Super Advisor

Re: BL460c G1 -- Not powering On

Since my hardware itself is not booting, how can i upgrade the iLO ?
Cederberg
Honored Contributor

Re: BL460c G1 -- Not powering On

if you can reach the ilo there is a page under Administrations thats called firmware or something. there you can "upload" the bin file in the ilo package. Extract the files on your workstation and the use the ILO as mentioned above..

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=1842750&prodNameId=3288156&swEnvOID=1005&swLang=8&mode=2&taskId=135&swItem=MTX-2f8da98943f846dc95b06ad6fa

when the process is ready you will be logged out and the ILO will reset on the new firmware.
shashi kanth
Super Advisor

Re: BL460c G1 -- Not powering On

I have downloaded the .exe file, extracted, uploaded the .bin file to iLO, it started the update process, goes blank for some time, then i did logout and login, and checked the version, and the version remains same at 1.50, it is not updating to 1.7

shashi kanth
Super Advisor

Re: BL460c G1 -- Not powering On

and still the main problem remains same.
Cederberg
Honored Contributor

Re: BL460c G1 -- Not powering On

Then you need to replace your systemboard in the server...
shashi kanth
Super Advisor

Re: BL460c G1 -- Not powering On

I just removed and re-inserted the balde.

Now the blade is booting.