BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

BL460c G6 NC532i problem on Windows 2003

BladeIm
Occasional Visitor

BL460c G6 NC532i problem on Windows 2003

This month I have some new BL460c G6 with windows 2003 x64 installed with the PSP drivers. Some works fine but some have the embedded NIC driver problem: There are 8 "HP NC532i DP Virtual Bus Device" detected instead of 2, and the 6 extra show the drivers have problems with the driver and firmware baseline below:

Firmware
==========================================
BIOS : 2009-7-25
NC532i
|_ Bootcode : 4.8.0
|_ iSCSI : 3.1.5

Driver:
==========================================
NC532i : 1/28/2009, 4.8.5.0
NC532i DP Virtual Bus Device, 3/11/2009, 4.8.101.0
==========================================

After upgrade the BIOS to 2010-3-1, the 6 extra "HP NC532i DP Virtual Bus Device" disappeared and all drivers works fine.

The baseline has been used on over 200 BL460c G6 with the same configuration without any problems.

Are there some hardware changed in the blade? I would like to find the root cause.

Thank you.
2 REPLIES
JKytsi
Honored Contributor

Re: BL460c G6 NC532i problem on Windows 2003

Did You have FLEX-10 interconnect module in this particular enclosure ?
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
BladeIm
Occasional Visitor

Re: BL460c G6 NC532i problem on Windows 2003

Hi Jarkko,


No. Only cisco network switches are installed at EM1 to EM4.