BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

BL460c G6 - Windows 2008 Enterprise hangs at the end

LAURENT Aurélien
Occasional Advisor

BL460c G6 - Windows 2008 Enterprise hangs at the end

Hi everyone,

I can't get the Windows 2008 Enterprise 32bits setup to work on 2 brand new BL460c G6 blades

All attempt hangs on the last 2008 setup screen : "Completing Installation ....."

Config :
- Dual X5550
- 16 Go
- QLogic QHM2462 with bios enabled, boot san on EVA4400 (works perfectly on several other blades)
- P410i disabled
- HP Branded Windows 2008 enterprise DVD (HP ref 468727-051)
- PSP 8.25 for 2008-32

Here is what I tried since yesterday :
- Altiris RDP deployment
job used : Deploy Windows 2008 Enterprise (ProLiant ML/DL/BL) {WinPE}
this worked like a charm on previous BL460c G1 blades
- ISO boot with ILO 1.77 (integrated console)
- DVD boot with C3000 DVD drive
- DVD boot with USB DVD drive plug on blade'sfront connector
- Smartstart 8.25 boot (iso+ilo or dvd) then 2008 DVD

I search on this forum as well as on internet without any success

I wanted to try without network but I can't find where to disabled integrated network card in bios : NC532i (the "only" hardware difference with G1 blade)

Can someone help me, I can't find any solution (or something wrong in my methods)

Thank you for advance
7 REPLIES
Adrian Clint
Honored Contributor

Re: BL460c G6 - Windows 2008 Enterprise hangs at the end

Do you definitely not have a NC325m quadport NIC in there as well?
LAURENT Aurélien
Occasional Advisor

Re: BL460c G6 - Windows 2008 Enterprise hangs at the end

no, integrated NC532i

I finally get 2008 to work yesterday evening but quite no the way I like ;-)

- 2008 setup on HDD Raid
- EVA SmartStart for Qlogic drivers and MPIO
- RDP image backup
- RAID controler OFF
- boot on QLogic and LUN presentation (same size as the RAID)
- RDP image restore on the boot-san volume
- it works

but I still can't install 2008 directly on a san volume, it seems to be THE problem

hope this helps others ....
and if someone as the real solution, I'm still interested ;-)
JosephSullivan
Occasional Visitor

Re: BL460c G6 - Windows 2008 Enterprise hangs at the end

I ran across the same issue. The solution to the problem is to download the latest Qlogic HBA drivers and copy those to the OEM folder referenced in the scripted installation. By default for Win2008 this is "C:\Program Files\HP\RDP\Deployment Server\lib\osoem\proliant.zzz\w61.64\drivers\"
Drew Virgili
Occasional Visitor

Re: BL460c G6 - Windows 2008 Enterprise hangs at the end

Has anyone tried installing 2008 Enterprise through an .iso? Everytime I try doing this the installation hangs at the completing installation phase and I have to reboot and start over. I've downloaded the RDP stuff but haven't been able to get that to work yet. I also tried downloading the latest driver for the Qlogic FC adapter and using it when installing windows. When I do this it continually gives me an error that it can't create a partition and gives and error number and then says click ok to cancel.

BL460 g6
EVA4400 SAN
c7000 blade enclosure
Qlogic QMH2462 FC Adapter
Qlogic 8/20q FC switches

We don't have zoning enabled on the 8/20q but when using a G5 with 2008 enterprise and the exact same .iso installation works fine and completes without error.
JKytsi
Honored Contributor

Re: BL460c G6 - Windows 2008 Enterprise hangs at the end


BIOS update
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=3709945&prodSeriesId=3884098&swItem=MTX-edc352b11dd34627abb269f580&prodNameId=3884099&swEnvOID=4024&swLang=13&taskId=135&mode=3

Resolved an issue which could result in a system hang when installing the 64-bit version of Microsoft Windows Server 2008 SP2 when the optional HP Trusted Platform Module (TPM) is installed and enabled in the system. This issue does not affect system operation if the system does not have the optional HP Trusted Platform Module installed or enabled.

Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
Kurt Henning
Advisor

Re: BL460c G6 - Windows 2008 Enterprise hangs at the end

I know this is an old thread, but we've just encountered the same issue with the same version of Windows, same model blade server, same processor, same FC HBA, same RAID controller, etc.

The solution for us was to make sure that the Boot from SAN logical device was presented to the host on only one path instead of multiple paths. It appears that having visibility to the same LUN prior to MPIO being sorted out greatly confuses the Windows installer.
LAURENT Aurélien
Occasional Advisor

Re: BL460c G6 - Windows 2008 Enterprise hangs at the end

I've found the answer after all.

These kind oh hanging occurs on boot san installation only and because I've only define the first path on the FC controller boot menu. After defining all the 4 paths, no more hanging (tested with 2008, 2008 SP2, x36 or x64 and R2)