BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

BL460c G6 can't install OS

Robert Marek
Advisor

BL460c G6 can't install OS

Hello, I have brand new blades BL460c. I'm trying to install Server 2008 but everytime smart start disk is ready to format disk and copy OS files everything stops. Using smart start 8.25 it just hangs at screen that says "erasing, creating partition...". With smart start 8.40 errors out with "extracting setup information media failed - unable to continue". With smart start 8.50 same thing happens just error message is longer starting with "newly created partition is inaccessible - unable to continue...."

 

HP support didn't help me so far...I called them twice yesterday and wasted all day trying to resolve this.

 

I managed to install ESXi 4.0 on one of them last week but I was booting directly from esxi image.

 

ROM version: I24 03/01/2010

5 REPLIES
1ndian
Advisor

Re: BL460c G6 can't install OS

Hi there,

 

reset BIOS the old way.

 

First, Run the latest Firmware Maintenance CD (sometimes, it's not the system ROM)

Then, use the latest SmartStart CD (which you are)

 

I suggest you create USB drives for both firmware and smartstart using HP USB key utility. you can have both in one USB provided space.

 

Boot with smart start cd and run diagnostics. if OK, erase the system. use the array configuration utility to reset and recreate the array.

 

continue and install the OS.

 

Please post back results.

 

regards,

1ndian

knifeli
Visitor

Re: BL460c G6 can't install OS

I meet the same issue . I have reinstall many times by smartstard8.3, 8.5 and even by win2008 OS CD directly.  and I can install redhat5.4 on bl460c G6. 

dzeller62
Occasional Visitor

Re: BL460c G6 can't install OS

I have having the same issue.  were you able to resolve this?  the servers has 32gb of RAM and I think that is why it wants the boot partition to be so large.

Gray
Occasional Visitor

Re: BL460c G6 can't install OS

I had the same issue today with DL380G5. Installing firmware 9.10b and booting with SmartStart 8.50 via USB Key resolved the issue for me.

I guess it was either a faulty dvd-rom or a firmware that was causing the trouble.

 

Hope this helps for BL series.

Joshua2
Occasional Visitor

Re: BL460c G6 can't install OS

Appears this issue has been going on for a while.  I'm using a DL380 G7.  

 

What I did: I ran SmartUpdate 9.3 (the newest version at this time) and SmartStart 8.70b which I donwloaded the day before I started building it.  

 

I tried booting from disc. I tried creating a USB key with SmartStart on it.  I tried using my Server SW (W2k8 R2) from my SA.  I tried using HP-branded media.  I tried loading it from an ISO from a USB key, from an ISO over the network, from traditional file system via DVD.  I re-downloaded the SW from MS and saved with a new name and tried that.  

 

Here's how I got it to work: Use the ACU in the SmartStart only to configure your array.  To install the OS, boot directly off your Windows media.  Windows loaded with no problems. 

 

Word to the wise: With every generation of Windows OS, skip your MS SA pricing and go ahead and buy one copy of the branded media from the manufacturer.  That way you always have a bootable version of the OS that has all the right drivers.