BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

BL460c G6 can't install OS

Robert Marek
Advisor

BL460c G6 can't install OS

I have brand new blades. Managed to install ESXi 4 on one of them. On second blade install goes and stops after few minutes with disk error. On third blade I want to install Server 2008 64bit but every time gets to the point of formatting drive (using smartstart8.50) it show linux error...something about not being able to acces disk. I tried different OS's and smartstart disks. HP support is not helping...
I'm working with iLO 2 using virtual machine with XP.
I'm open to any suggestions.

Thanks in advance,
Robert
3 REPLIES
Torsten.
Acclaimed Contributor

Re: BL460c G6 can't install OS

I would first check all related firmware. I found new OA(3.1), BIOS, iLO (2.0), network, raid, etc. these days.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Dan Robinson_4
Regular Advisor

Re: BL460c G6 can't install OS

Are you using Virtual Media?

Sounds to me like your Virtual Media is timing out.

Try going old school and hooking up a USB CD/DVD to the front of the server (using the KVM Dongle) and see if that works. This will rule out Virtual Media as the issue.

I would also go into the iLO Settings for the individual Blade Server and set the timeout to 120 minutes.
Robert Marek
Advisor

Re: BL460c G6 can't install OS

Thanks for suggestions. I solved my problem by using machine with XP and IE7. Somehow HP never mentioned this as possible solution. I tried virtual machine with XP and my PC with Windows 7 and IE8 and that's why I couldn't install anything...Case closed.