BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

BL460c G6 install of SLES 10 SP3 with PSP 8.5

Shadders
Advisor

BL460c G6 install of SLES 10 SP3 with PSP 8.5

Hello,
I am in the process of building several new blades. I can install SLES10 SP3 form the install media without issue.

I am having trouble installing the latest support pack though. I have installed the required prerequisites, then installed hp-health rpm & then tried to install the hp-snmp-agents. At this point it fails.

When I type "rpm -Uvh hp-snmp-agents-8.5.0.17-18.sles10.i386.rpm" I get:

error: failed dependencies:
librpm-4.4.so is needed by hp-snmp-agents-8.5.0.17-18.sles10.i586
librpmio-4.4.so is needed by hp-snmp-agents-8.5.0.17-18.sles10.i586
libsensors.so.3 is needed by hp-snmp-agents-8.5.0.17-18.sles10.i586

I cant understand why I downloaded the only version for SLES10 & the rpm install ends in .i386 & its looking for .i586?

Either way - it wont install. I have tried going back to an older version (8.31) and get the same issue.

Has anyone seen this before? Can anyone help please?

Thanks in advance,
Steve




1 REPLY
Shadders
Advisor

Re: BL460c G6 install of SLES 10 SP3 with PSP 8.5

wrong version of psp - i needed x64 not i686