BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

BL460c G7 NC553i slow PXE / TFTP upload

BL460c G7 NC553i slow PXE / TFTP upload

Hello,

Does anybody which meet this kind of issue
on this configuration ?
- BL460c G7 on Flex-10 eth module
- embedded Broadcom NetXtreme II(NC553i) firmware version 2.104.281.0

=> slow performance to upload image in PXE boot (TFTP) ?

Tx & BR
14 REPLIES
Jase4772
Regular Advisor

Re: BL460c G7 NC553i slow PXE / TFTP upload

Hi,

I've also seen this and on our setup the MTFP comes up with an error during the DHCP process so I was assumming it was something to do with this.

At the moment our RDP server doesn't seem to work anyway as it gets into the Win PE environment and then just keeps retrying the DHCP process before failing.
Cederberg
Honored Contributor

Re: BL460c G7 NC553i slow PXE / TFTP upload

Could be wrong driver are you running a Rapid deployment version that supports BL460c G7?

//Cederberg

Re: BL460c G7 NC553i slow PXE / TFTP upload

Chris m W
Advisor

Re: BL460c G7 NC553i slow PXE / TFTP upload

I had the same problem but it wasn't just one server type. I found that if I stopped my Mcafee Shield service on my RDP server then it sped up to normal speed. I am still trying to get our security team to give me an exclusion on the boot image folder.

Re: BL460c G7 NC553i slow PXE / TFTP upload

Unfornuatelly, even if the AV is disabled, the performance are the same...

Thanks for your proposal, anyway....

Re: BL460c G7 NC553i slow PXE / TFTP upload

After several weeks, I tested an private firmware for this NIC and it solves my issue. Now I need to wait the official release..... not known ETA yet....

Jase4772
Regular Advisor

Re: BL460c G7 NC553i slow PXE / TFTP upload

Thats the best news I've seen in ages!

 

I hope that fixes the DHCP Retry timeout we get on WinPE as well as the slow PXE download.

 

Thanks

Jase

DennisBernaerts
Occasional Visitor

Re: BL460c G7 NC553i slow PXE / TFTP upload

Any updates on this ? I want to get rid of that slow PXE...

 

Thx guys,

Dennis

pgustavsson
Frequent Advisor

Re: BL460c G7 NC553i slow PXE / TFTP upload

Hi,

 

Also looking for any news/updates/fixes for this, very very slow pxe/tftp on my g7 blades (using hp insight control server deployment winpe)

 

Br

Patric

 

pgustavsson
Frequent Advisor

Re: BL460c G7 NC553i slow PXE / TFTP upload

Hi again,

 

Just saw in the first post that this was regarding the broadcom nc553i , however i have the same issue on the Emulex / ServerEngines NC553i in the BL460C G7.

 

It is defenately firmware related, but the latest firmware from HP does not solve this issue, i.e : http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=lamerica_nsc_carib&prodTypeId=329290&prodSeriesId=4324629&prodNameId=4324630&swEnvOID=54&swLang=8&mode=2&taskId=135&swItem=co-93878-1

(3.104.281.0)

 

I guess this is completely unsupported etc, but pxe/tftp performes 100x faster if you flash the nic with the latest firmware available directly from emulex.

 

I.e this file : http://www.emulex.com/downloads/emulex/firmware-and-boot-code/oce11102-ucna-firmware-and-bootcode/firmware-and-boot-code.html

using this software to flash : http://www.emulex.com/downloads/emulex/windows/windows-server-2008-r2/management.html

 

Can this please be looked at by the department within hp that deals with firmware issues on the nic?

 

Br

Patric

 

Bondyboy
Occasional Visitor

Re: BL460c G7 NC553i slow PXE / TFTP upload

lizardius
Visitor

Re: BL460c G7 NC553i slow PXE / TFTP upload

Hello.

In the  SPP 1010 we have firmware version 4.1.402.8 but on the emulex site has 4.1.402.18.

How I can flash .ufi file? Don't propose me to install windows with http://www.emulex.com/downloads/emulex/windows/windows-server-2008-r2/management.html I ask about winPE or something else. I don't want to reinstall OS. 

thank you. 

 

p.s. I told about something described in this article http://itsjustanotherlayer.com/2010/06/upgrading-firmware-on-esxi/

Re: BL460c G7 NC553i slow PXE / TFTP upload

Hi all

 

Im not sure this is related, but when I PXE boot into WinPE2 x64 im getting this error.

Maybe some of you have seen this before?

 

Unable to load "hpqilo3chif.inf"

Unable to load "hpqilo3core.inf"

 

PXE_Error.jpg

Re: BL460c G7 NC553i slow PXE / TFTP upload

First of