BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

BL460c G7 hang on reboot

aisaddi
Occasional Visitor

BL460c G7 hang on reboot

Hello,

 

i have a problem with several HP Blades. I have 2 Enclosures Domains, everyone with 4 C7000 (OA 3.21; VC 3.15) complete full with BL460c G7. When we do our monthly reboot for MS Patchday, then a few Blades hang on rebooting. System shuts down but will not restart. When we open a console you only see a black screen. Now we have to do an ILO reset an turn the Balde on again it will start. After the System is up again it works fine. If we do another reboot it also works. But after ~4 weeks we have the same problem again. The Blades have ROM Version I27 and ILO3 Firmware Version 1.26. Enclosure Dynamic Power Cap is not enabled.

 

Has anyone an idea or solution for this problem.

 

3 REPLIES

Re: BL460c G7 hang on reboot

 

 

The BIOS ROM ‘I27’ denotes the BIOS family. The version date is of significance. The latest BIOS version dated 2011.05.05 contains a fix the following fix among others:

 

‘Resolved an issue that may result in any of the following conditions: operating system stops responding, unexpected system reset, Blue Screen when using a Microsoft Windows operating system, kernel panic when using a Linux operating system, or Purple Screen when using VMware ESX.’

 

If BIOS is not updated to this version already, them it may be downloaded and installed from the following link:

 

          http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=3709945&prodSeriesId=4194735&prodNameId=4194638&swEnvOID=1005&swLang=8&mode=2&taskId=135&swItem=MTX-4f43c78422f54a63b715473173

 

If BIOS is already at this version, then logs extracted from the server needs to analyzed to further isolate the issue. Please gather the following logs and contact HP at:

 

a. Active Chat Support:

 

          http://h50203.www5.hp.com/HPISWeb/customer/AdviceDisclaimer.aspx?option=activechat&origin=acc&pnid=&printermodel=&chat=&region=&callfrom=null&ctype=server     

 

Or;

b. HP Support Center:

 

          http://h20564.www2.hp.com/portal/site/hpsc?lang=en&cc=us

 

Or;

c. Contact HP:

 

          http://h20000.www2.hp.com/bizsupport/TechSupport/ContactHP.jsp

 

 

The following logs that may be required for analysis:

 

a. The HPS report generated from the server by downloading and executing the utility from the following link:

 

32 bit:

 

          http://update.external.hp.com/HPS/HPSreports/latest/HPSRPT_Enhanced_v8.7.00r2-x86.EXE

 

64 bit:

 

          http://update.external.hp.com/HPS/HPSreports/latest/HPSRPT_Enhanced_v8.7.00r2-x64.EXE

 

b. The Integrated Management Logs from the server by logging to the server’s iLO, click ‘Information’ at the left hand side and then click ‘Integrated Management Log’. Export it or copy them and save in notepad.

 

c. The HP Insight Diagnostics Offline Survey file generated from the server in the following manner:

 

          1. Connect an USB drive, up to 2GB capacity, formatted with FAT32 file system to the server.

 

          2. Boot from the Smart Start CD/image.

 

          3. Select language as English (US) and keyboard layout as US English and click ‘Next’.

 

          4. Agree to EULA.

 

          5. Click Maintenance and then click on HP Insight Diagnostics.

 

          6. Click tab Survey. Set Category to ‘All’ and View level to ‘Advanced’, click button 'Save Report' to save the report to the USB key.

 

You may download the latest version of the SmartStart disk image from the following link:

 

          http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=3709945&prodSeriesId=4194735&prodNameId=4194638&swEnvOID=1005&swLang=8&mode=2&taskId=135&swItem=MTX-94560dcc34e845edbb13a26792

 

Regards

 

Vijayasarathy

I work for HPE
Views expressed herein are my personal opinion and is not the views of HPE
To say thanks click the white "thumbs up" icon below!!!
Psychonaut
Respected Contributor

Re: BL460c G7 hang on reboot

I don't think that'll fix this issue as Ulf had that as his version last November and was still seeing it: http://h30499.www3.hp.com/t5/HP-BladeSystem-Server-Blades/Reboot-problem-BL-460-G7/m-p/5384629/highlight/true#M356

 

I have 01/29/2011 installed and am seeing the issue (iLO is at 1.20).  My OA is at 3.32 and VC is 3.30.  So this appears to be a problem that hasn't been corrected yet.

GhostWalker0000
Occasional Visitor

Re: BL460c G7 hang on reboot

We're having the same issue with our 460 G7 blades. We have a Citrix farm that we automatically reboot every week and at least 2 of the servers don't come back up after a reboot. The ILO shows them as powered on, Green light at the bottom, but the screen is black. The only solution is to power cycle them. Today I have rebooted a G7 as part of a patching routine and it didn't come back up - had to go onto the ILO, shows as powered on but with a black scree, had to power cycle.

 

HP have changed out a system board but it made no difference - all BIOS firmware is 05.05.2011 as per the HP web site.

 

We've had this issue since we bought the servers. Each time we contact HP we go through the same process of checking firmware and generating log files. There is a problem with these servers that HP is not fixing and doesn't appear in the logs