BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

BL460c Gen 1 and Gen 9 Compatibility

bailey80
Collector

BL460c Gen 1 and Gen 9 Compatibility

Hello

 

We recently received some new HP BL460c Gen 9 blades for our c7000.  Upon unboxing I noticed the firmware warning that the Onboard Administrator should be at version 4.30.   However we also have serveral G1 Blades and as far as I could find the Maximum version of firmare they support is 4.22.   Currently my Onboard Administrator is at Firmware 4.21. 

 

Can anyone confirm this and if so what do I do here?  What are my options?

 

Many thanks for your help.

 

Phil

2 REPLIES
bailey80
Collector

Re: BL460c Gen 1 and Gen 9 Compatibility

Support answered my question, Gen1 and Gen9 are not compatible in same chassis.

Jimmy Vance
HPE Pro

Re: BL460c Gen 1 and Gen 9 Compatibility


bailey80 wrote:

Support answered my question, Gen1 and Gen9 are not compatible in same chassis.


I'm not sure if that is correct. I checked with a couple of people in product enginerring and no one knows of a reason they can't reside in the same chassis. Gen9 do require a newer firmware than the older generations




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!