BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

BL460c / NIC /PSP7.90 / RDP

ReRo
Occasional Contributor

BL460c / NIC /PSP7.90 / RDP

Hello,

I have a problem with the nic driver on a BL460c with PSP7.90

The windows 2003 SP1 was deployed via rdp.
After the unattened installation of windows, a skript installs the PSP7.90
All drivers are installed instead of the nic driver.


The only way to install the driver is following:
Extract the NIC driver to a folder.
Manually update the NIC through device manager, pointing the installation to the extracted folder.

I tried the option /force but it doesn´t work.

I don´t want to do the driver installation manuell, because the skripted installion is over rdp and we don´t want wo do anything on the server directly.

Does anyone have this problem?
Does anyone how how to fix it?


Thanks

René
2 REPLIES
JamesDean
Advisor

Re: BL460c / NIC /PSP7.90 / RDP

Hello Rene,

Did u manage to get any script for the same ?

Regards,
James.
Thanks, Cheers, Welcome & Regards.
aboerup
Frequent Advisor

Re: BL460c / NIC /PSP7.90 / RDP

René,

I have run into this same problem where drivers just don't decide to install when the auto-install script runs after an image deployment.
What I did was went into the folder where the PSP X.XX is (which the Altiris job references) and edited the batch file that runs all of the driver installers and added a /force to the ones I knew I would need.
Its kind of a hackish way to address it but then certain things you know you need will always get installed no matter what.

Best of luck!