BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

BL460c hangs when running HPSUM to apply PSP 8.70 or 8.73

Robert_Boyd
Respected Contributor

BL460c hangs when running HPSUM to apply PSP 8.70 or 8.73

The server is occasionally hanging and leaving no kernel panic in the log.   It's running RHEL 5.7 and the firmware was upgraded using the HP 9.30 iso image. 

 

When attempting to update the drivers on the running OS using any of these 3(SmartStart 8.70 iso, PSP 8.70, PSP 8.73) results in a system hang usually sometime between when HPSUM begins running to sometime while scanning for installed items. 

 

When the server has been out to lunch for a while it will usually reboot itself and post a message to the iLO log: 

iLO 2 11/01/2011 19:16 11/01/2011 19:16 1 BMC IPMI Watchdog Timer Timeout: Action=None. iLO 2

 

A service engineer tried replacing the system board and re-updating with FW 9.30 and then separately updating iLO to 2.07.

 

So far we are stumped.  There doesn't seem to be anything posted in any log about what the hang is about.

 

Any suggestions about what to try or similar incidents and how they have been resolved?

Master you were right about 1 thing -- the negotiations were SHORT!
1 REPLY
Unix Beheer
Occasional Advisor

Re: BL460c hangs when running HPSUM to apply PSP 8.70 or 8.73

Hello,

 

Were you able do solve this problem? If so, what was the solution?

 

We are having identical issue's. HP-support has also replaced systemboard which didn't solve the problem. We have two blades which has this problem.