HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

BL460c loose connection to local disks

 
SNDR
Occasional Visitor

BL460c loose connection to local disks

We experience the problem that our BL460c occasionaly loose connection to their local physical disks. It occurs randomly on all the blades running windows, causing the systems to crash.
This happens on both of our enclosures.

Our ESX cluster member blades in the same enclosure keep running without any problems.
Probably because all storage is on the SAN and ESX runs completely in memory so the local physical disks are not used once the system is booted.

After the server crashes we reboot the server using ILO cold boot the systems reports that no boot disk is present. Even after several cold boots.
Only solution to boot the system into the OS is to enter the system maintenance menu, and run diagnostics. After this is done the systems boot normally.

All servers received the latest firmwares available.

Does anyone have any ideas/solutions?

Regards,
SNDR

1 REPLY
JKytsi
Honored Contributor

Re: BL460c loose connection to local disks

Is there any errors regarding the Smart Array controller in server POST ?

There has been few where the controller is changed.
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi