BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

BL460cG8 / BL420cG8 with an old Mezz Flex-10 card

JorisK
Regular Advisor

BL460cG8 / BL420cG8 with an old Mezz Flex-10 card

Hi,

 

We have a c7000 enclosure and we are about to replace some G1 BL460G1 servers with some new ones.

 

Some questions:

1) I assume the BL420c series work in a c7000 enclosure?

2) Our G1 servers have Flex-10 mezz cards (454521-001 and 539855-001), do they work on G8 BL460s or BL420s?

 

Firmware is updated to the highest level!

 

Many thanks!

 

 

2 REPLIES
Suman_1978
HPE Pro

Re: BL460cG8 / BL420cG8 with an old Mezz Flex-10 card

Hi,

 

Blade Gen8 is compatible with c7000 enclosure.

The HP BladeSystem c7000 rack enclosure is 10U high and holds up to sixteen (16) ProLiant BL420c Gen8 servers plugged vertically.

 

Mezzanine Cards:

454521-001 -> NC532m Dual Port Flex-10 -> PCI-Express v2.0
539855-001 -> NC542m Dual Port Flex-10 -> PCI Express v2.0

 

These cards may not work in Gen8 because, Gen8 uses PCIe 3.0 mezzanine I/O expansion slots.

http://h18004.www1.hp.com/products/quickspecs/14324_div/14324_div.html

http://h18004.www1.hp.com/products/quickspecs/14208_div/14208_div.html

 



Thank You!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

For product specific Guided Troubleshooting visit; http://www.hp.com/support/hpgt
Want to know How to use HP Guided Troubleshooting?  Visit the below link.
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c03283214

SwisspostIT
Valued Contributor

Re: BL460cG8 / BL420cG8 with an old Mezz Flex-10 card

Hi,

 

as Suman_AN said, Gen8 Servers have a new format of mezzanine cards so all old cards (from older generations) are not compatible anymore with Gen8 servers!

 

Regards,

Ville