BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

BL465c upgraded to AMD quad core using firmware 8.10-0 issues

Wlad Cabello
Occasional Visitor

BL465c upgraded to AMD quad core using firmware 8.10-0 issues

A couple of months ago I upgraded several Bl465c servers running VMware 3.5 with the lates Barcelona AMD quad core and adding and additional 16gigs of RAM for a total of 32. In order for the new hardware to work I installed the latest HP firmware 8.10 and since then, we have experience servers that shutdown unexpedtely. I checked the IML logs as well as the logs on VMware and does not show anything but the server power was reset. I thought that was the HP agents, 8.0 and upgrade them to the new version 8.1 but it still ocurrs. Has anybody encountered this issue as well?
3 REPLIES
JKytsi
Honored Contributor

Re: BL465c upgraded to AMD quad core using firmware 8.10-0 issues

We have a DL585 (4xopteron quadcore) with ESX 3.5u2 and it has done the same thing few times.

Nothing visible in logs too...
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
JKytsi
Honored Contributor

Re: BL465c upgraded to AMD quad core using firmware 8.10-0 issues

Disabling the ASR works as a workaround
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
Wlad Cabello
Occasional Visitor

Re: BL465c upgraded to AMD quad core using firmware 8.10-0 issues

I already tried disabling ASR and it still did not work for me. Thanks for the advice though.