BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

BL645c g1 wont power on, says UNKNOWN after FW Update

LBSDS
Occasional Advisor

BL645c g1 wont power on, says UNKNOWN after FW Update

After i used the Firmware Update cd (Version 9.0.0) on an USB key to update the firmware on all my BL465c G1 blades, one balade refused to recover.

It did however reboot and load the operating system once, but after i powered it down, it never responded again.

It sits in Bay 3, with an orange light as if nothing was wrong, but the ILO cannot be contacted and I have no control over it.

I had one OTHER blade that refused to show powered off in the OA, but was actually powered off, but I re-flashed that blade and all went well.

How do I proceed with this blade that i cant power on?
10 REPLIES
LBSDS
Occasional Advisor

Re: BL645c g1 wont power on, says UNKNOWN after FW Update

MORE INFORMATION:

I tried an UPDATE ILO and the BIN file at the command line and got this...

OA01> update ilo 3 ftp://sdsftp01.sds.local/ilo2_181.bin

Bay 3: Request is valid only for ProLiant SERVER blades.

great.
I think i'm hosed.
Jan Soska
Honored Contributor

Re: BL645c g1 wont power on, says UNKNOWN after FW Update

Hello,
we had similar problem, it was solved by removing and reentering blade from /to blase chasis.
Do you have as well lastes OA firmware - 3.00 and ILO2 - 1.82 ?
Try and let know if helps!

Jan
LBSDS
Occasional Advisor

Re: BL645c g1 wont power on, says UNKNOWN after FW Update

Oh yes, I did reseat it many times of course.

I have tried to get the lated OA firmware.

The 9.0.0 CD put 2.60 on it.
If you have a like to 3.0 that would be nice.

I'll look more for it now.
LBSDS
Occasional Advisor

Re: BL645c g1 wont power on, says UNKNOWN after FW Update

Found 3.00

Installing it now.
I'm sure it'll still be a dead blade in there though.

I hate to replace the MB, which is on its way.
now the little ILO tag wont match.
LBSDS
Occasional Advisor

Re: BL645c g1 wont power on, says UNKNOWN after FW Update

All updates done.

Blade still dead. :(
Jan Soska
Honored Contributor

Re: BL645c g1 wont power on, says UNKNOWN after FW Update

Hmm, pretty strange, I've never heard of killing blade with bios update.
Did you contact HP service already?

some options:
a) do you have enough power or airflow for blade chasis? Try remove another blade/blades and then reseat problematic one.? I've noticed ones similar problem but with newer generation (g5) - there was issue with power management.

b) try to remove some memory modules and reseat it again? There was another problem in our company with bl685c - after bios upgrade wont boot until memory config change (bigger RAM modules put closer to CPU). Was time difference between you old bios and now bios big? (more than year?)

Jan
LBSDS
Occasional Advisor

Re: BL645c g1 wont power on, says UNKNOWN after FW Update

I have lost 4 blades in my time of using them (several years) to ILO FW updates.

I'm always wary of it.

Ther is nothing physically wrong with the chassis or the blade, something just didnt finish in the update i guess.

This type of this shouldnt be possible if you ask me.

The mainboard has a redundant ROM, but the ILO is not redundant and should be since it effectively can ruin a blade just as a bad ROM update could.
Jan Soska
Honored Contributor

Re: BL645c g1 wont power on, says UNKNOWN after FW Update

OK, just wondering.
Is your chasis full (full power supply, full vents, full blades)? Could you put blade in different position?

Anyway, I hope your blades are in warranty and should be replaced.

Jan
LBSDS
Occasional Advisor

Re: BL645c g1 wont power on, says UNKNOWN after FW Update

I have a fully populated chassis.
I did swap blade positions, but the problem moved with the blade.

There is a board on its way to me now.

Frankly, it's just dumb that this is type of failure is even possible.
Jan Soska
Honored Contributor

Re: BL645c g1 wont power on, says UNKNOWN after FW Update

ahh,
let us know after board replacement...

Jan