BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

BL680C : Device is reporting an internal degraded status

RUET
Regular Advisor

BL680C : Device is reporting an internal degraded status

hello
i have today problems with one of my blade running ESX.
We have strange behaviours on the esx side, and looking at OA interface on the C7000, I have a warning :
Device is reporting an internal degraded status
Looking at ILO side of this blade, i saw also some strange messages :

iLO 2 [NOT SET] [NOT SET] 9 iLO 2 network link up at 100 Mbps.
iLO 2 [NOT SET] [NOT SET] 1 Power restored to iLO 2.
iLO 2 [NOT SET] [NOT SET] 9 Power on request received by: Automatic Power On.
iLO 2 [NOT SET] [NOT SET] 1 Power on request received by: Power Button.
iLO 2 [NOT SET] [NOT SET] 18 Server power restored.
iLO 2 [NOT SET] [NOT SET] 1 Server reset.
iLO 2 [NOT SET] [NOT SET] 1 Server power removed.
iLO 2 [NOT SET] [NOT SET] 1 Server reset.
iLO 2 [NOT SET] [NOT SET] 1 Power restored to iLO 2.
iLO 2 [NOT SET] [NOT SET] 1 Server reset.
iLO 2 [NOT SET] [NOT SET] 1 Power restored to iLO 2.
iLO 2 [NOT SET] [NOT SET] 1 Server reset.
iLO 2 [NOT SET] [NOT SET] 1 Power restored to iLO 2.
iLO 2 [NOT SET] [NOT SET] 1 Server reset.
iLO 2 [NOT SET] [NOT SET] 1 Power restored to iLO 2.
iLO 2 [NOT SET] [NOT SET] 1 Server reset.
iLO 2 [NOT SET] [NOT SET] 1 Power restored to iLO 2.
iLO 2 [NOT SET] [NOT SET] 1 Server reset.
iLO 2 [NOT SET] [NOT SET] 1 Power restored to iLO 2.
iLO 2 [NOT SET] [NOT SET] 1 Server reset.
iLO 2 [NOT SET] [NOT SET] 1 Power restored to iLO 2.
iLO 2 [NOT SET] [NOT SET] 1 Power restored to iLO 2.
iLO 2 [NOT SET] [NOT SET] 1 Server reset.
iLO 2 01/11/2010 15:48 01/11/2010 15:48 1 On-board clock set; was 01/11/2010 16:47:01.
iLO 2 01/11/2010 15:50 01/11/2010 15:50 1 Server reset.
iLO 2 01/11/2010 15:50 01/11/2010 15:50 2 Server power restored.
iLO 2 01/11/2010 15:50 01/11/2010 15:50 1 Server reset.
iLO 2 01/11/2010 16:44 01/11/2010 16:44 1 New user: OA Administrator.
iLO 2 01/11/2010 16:44 01/11/2010 16:44 1 Server reset.
iLO 2 01/11/2010 16:44 01/11/2010 16:44 2 Server power restored.
iLO 2 01/11/2010 16:44 01/11/2010 16:44 1 Server reset.

Any ideas ?

Pat
2 REPLIES
Jan Soska
Honored Contributor

Re: BL680C : Device is reporting an internal degraded status

Hello,
1) check your firmware level and upgrade if not in suppot matrix for OA, server bios and ILO. I saw similar issues caused by older firmwares
2) If above doesn't help, try to remove blade from chasis and reinsert it again.

Jan
gregersenj
HPE Pro

Re: BL680C : Device is reporting an internal degraded status

Take a look at the IML. That will tell you what's wrong.

You have been looking at the ILo event log, it that won't help you.

BR
/jag