BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

BL860C lost ILO password

Jennifer L. Johnson
Occasional Contributor

BL860C lost ILO password

I have an ILO on a BL860C that I don't have the password for. When I login to the OA, I cannot get to it through the web administration either. I get the max sessions error. I cannot login to the MP either, I do not have that username/password. It is not set to defaults I tried that also.
4 REPLIES
kris rombauts
Honored Contributor

Re: BL860C lost ILO password

Hi Jennifer,

the links provided are for Proliant blades,
for Integrity blades however the MP (iLO) password reset procedure is different documented here in the user manual (page 35):

http://h20000.www2.hp.com/bc/docs/support/SupportManual/c01936251/c01936251.pdf?jumpid=reg_R1002_USEN


So if the default user/password (Admin/Admin) does not work, use this recovery procedure:


To reset local user accounts and passwords to default values, follow these steps:

1. Connect a serial terminal (or serial-cabled laptop with serial emulation) to the console serial port (this is the SUV cable in the friont of the blade).

2. Press and hold the iLO 2 MP Reset button for more than four seconds. iLO 2 reboots to
factory default settings automatically.

3. Respond to the prompt to reset local user accounts and passwords to default values.


Make sure to push the right reset button (pinhole) because there is one for the iLO reset but the other one is to reset the server itself which will crash your running OS and not have any effect on the iLO.

See picture on page 28 in the support manual:

http://h20000.www2.hp.com/bc/docs/support/SupportManual/c01157868/c01157868.pdf?jumpid=reg_R1002_USEN


HTH

Kris
Jennifer L. Johnson
Occasional Contributor

Re: BL860C lost ILO password

Thanks Kris. By the time you posted this, we just pulled the blade to reset the ILO. We couldn't find in the documentation if or where the reset button was. But thanks for the information, it was helpful.
Dan Robinson_4
Regular Advisor

Re: BL860C lost ILO password

For future refference, if you just need to reboot the iLO, you can throw a HPONCFG XML Script at the iLO from the Chassis (use SSH to the OA) and with the proper script, this will reboot the iLO without affecting the server.

Look for "HPONCFG Sample Scripts" as a download in order to get an idea of the XML file syntax.
When running HPONCFG from the chassis, you do NOT need a valid username and password inside the XML file.




If for any reason you ever need to "pull" the server, there is a hidden OA Command (again, SSH to the OA) called RESET

So you could simply say:
RESET SERVER 1
In order to power cycle the Blade in Slot 1.

The RESET command is the same as walking into your DC, yanking the blade out of the chassis for 2 seconds and then pushing it back in. But it works from home at 3am in your PJs :)