HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

BL860C shows as unsupported blade on KVM in C3000

 
HP Bladeservers
Occasional Visitor

BL860C shows as unsupported blade on KVM in C3000

Have a C3000 enclosure with a BL460C and 2 BL860C blades. Able to connect to the BL460 through the enclosure's KVM but the BL860's show up as unsupported and connect connect to them. Possible Firmware issue or? Thanks for any help.
12 REPLIES
kris rombauts
Honored Contributor

Re: BL860C shows as unsupported blade on KVM in C3000

HP Bladeservers
Occasional Visitor

Re: BL860C shows as unsupported blade on KVM in C3000

Thanks Kris for the fast reply. The server shows the following firmware revs:
SYSREV

Current firmware revisions

MP FW : T.03.06
BMC FW : 05.32
EFI FW : ROM A 06.20, ROM B 07.13
System FW : ROM A 03.02, ROM B 04.05, Boot ROM B
PDH FW : 50.07
UCIO FW : 03.0b
PRS FW : 00.08 UpSeqRev: 02, DownSeqRev: 05
PIC FW : 00.05


I see 4.05 appears to be the latest on the web, are we up to date? Thanks for any help,
Pat

kris rombauts
Honored Contributor

Re: BL860C shows as unsupported blade on KVM in C3000

Pat,

yes the BL860C is up to date.

Can you supply a screenshot showing the "unsupported" status so we are sure what we talk about a problem here or not ?

The only other thing i can think of is that you cannot connect to the build in DVD drive in the C3000 and this can be due to
the EBIPA not providing a default gateway address for the iLO/MP of the BL860C or if EBIPA is not used, the LC (lanconfig) of the blade doesn't have a def. gateway ip address configured.



Kris
HP Bladeservers
Occasional Visitor

Re: BL860C shows as unsupported blade on KVM in C3000

Thanks Kris, we'll try and get it
Adrian Clint
Honored Contributor

Re: BL860C shows as unsupported blade on KVM in C3000

Check if you can ping the ilo IP for the Blade.

If not. Try pulling out the OA(s) for a minute. Then reinserting and then trying again after 10 mins.
Cass Witkowski
Trusted Contributor

Re: BL860C shows as unsupported blade on KVM in C3000

It's actually my site that is having the problem.

I removed the OA module for 1 minute and after 10 minutes the KVM display remains the same.

I can ping the blades iLO2 ports both from the OA and from an external PC.

I can't get a screen shot of the KVM output but here is what I see:


HP KVM Menu Enclosure: OAxxxxxxx Rack: xxxxxxxx

Status Bay# Server Description
1 [Unsupported blade]
2 [Absent]
3 [Unsupported blade]
4 [Absent]
5 [Absent]
*1*2*3 6 EVALBL_CRC
7 [Absent]
8 [Non-server blade]

*1 is an icon with a ! in a yellow triangle
*2 is an icon square for power 0/1
*3 is an icon square that looks like a green radar screen

My BL860c blades are in bay 1 and 3
Cass Witkowski
Trusted Contributor

Re: BL860C shows as unsupported blade on KVM in C3000

FYI the iLO2 have the correct default gateway, IP and Netmask defined
kris rombauts
Honored Contributor

Re: BL860C shows as unsupported blade on KVM in C3000

sorry i was thinking more of the IRC, the "Integrated Remote Console" feature to take over the console in a browser session (default available on Integrity blades but optional on Proliant blades via iLO2 license key).

Maybe the optional KVM module does not support the Integrity blades, i'll try to see if i can find this documented somewhere.


Kris
kris rombauts
Honored Contributor

Re: BL860C shows as unsupported blade on KVM in C3000

Hi Cass,

currently the KVM is not supporting the Integrity blades , it is for Proliant x86/x64 blades only.

No decision is made yet at this time to include support in the future.


So for the time being and since all Integrity blades come by default with the iLO advanced license included, you can use a browser to see the console of your Integrity servers remotely. This is the IRC feature (Integrated Remote Console) or vKVM feature you are likely familiar with like on Proliant blades.


HTH

Kris
Raghuarch
Honored Contributor

Re: BL860C shows as unsupported blade on KVM in C3000

C3000 KVM feature partially supports BL860c.
You can perform Connect DVD or Change the Power state of the server.
When you try to open the IRC it says Unsupported server. For which you need to Login to OA launch a SSO to the iLO of the 860 and Open the IRC.

It is NOT a Firmware issue.
Cass Witkowski
Trusted Contributor

Re: BL860C shows as unsupported blade on KVM in C3000

Kris,

Is there a way to voice my request to enhance the KVM to support the Itanium blades? Do I request it here or in the service call I have logged.

Raghuarch,
You state it is not a firmware issue. But wouldn't firmware have to be changed to enable the KVM to support the BL860 blades? Also I'm not familiar with SSO. What is that?

Regards,

Cass
kris rombauts
Honored Contributor

Re: BL860C shows as unsupported blade on KVM in C3000

Cass,

do that via your support call pls.

SSO means Single Sign On, which is the "pass-through" authentication to get from the iLO weblink from within the OA GUI directly to the iLO webpage without having to provide the username and pwd again.

This iLO webpage also provides the IRC to take the console over in a browser window, this is what i referred to earlier.

Kris