BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

BLc 465 power management controller upgrade on Gentoo Linux?

Mark H. Wood
Occasional Contributor

BLc 465 power management controller upgrade on Gentoo Linux?

The Linux version (CP010989) won't run on Gentoo, because it wants some driver that is only available for Red Hat (which I don't have) and SuSe (which I don't have). The version for Win2k3 (CP011301) silently exits on WinPE 1.2 (the only Windows I wouldn't have to *install* before using). Any ideas?
1 REPLY
Mark H. Wood
Occasional Contributor

Re: BLc 465 power management controller upgrade on Gentoo Linux?

I worked around it using a CentOS 5.3 LiveCD, which is close enough to Red Hat Enterprise Linux 5 that it can load the iLO driver (actually comes with it).

What a hassle just to flash a ROM.

I think Fedora Core 6 would also take RHEL5 drivers but didn't find a LiveCD version.