BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

BSOD with ILO FIRMWARE 1.79

 
SOLVED
Go to solution

BSOD with ILO FIRMWARE 1.79

Hi,
I made an update last week on mine BL460C.

I was on ILO 1.78 and i've updated them to 1.79.

Since i made this update, some of my blades reboots with BSOD, and they boot on PXE.

I've roled back to 1.78 today.

Is someone had this problem?

Thank you for your help.
12 REPLIES
CLEB
Valued Contributor

Re: BSOD with ILO FIRMWARE 1.79

Make sure you have upgraded the ILO controller driver too.

Re: BSOD with ILO FIRMWARE 1.79

Hi CLEB,

Can i do it with hpsum?

Regards
CLEB
Valued Contributor

Re: BSOD with ILO FIRMWARE 1.79

1.15 is the latest version.

Check your BladeSystem OA FW too. 2.60 is latest for that.
Mark Ottaway
Occasional Visitor

Re: BSOD with ILO FIRMWARE 1.79

I'm getting the same issue. I have upgraded the iLO Management Controller, the iLO Management Interface Driver and the System ROM but still getting random reboots on windows blades (2003 32 + 64, 2008 32 + 64). About to roll back the firmware to 1.77

Re: BSOD with ILO FIRMWARE 1.79

Hi MArk,

I rolled back to 1.78 and i havn't got any BSOD.
Igor Karasik
Honored Contributor

Re: BSOD with ILO FIRMWARE 1.79

Same catch
Will rollback to 1.78 now

Re: BSOD with ILO FIRMWARE 1.79

Since ILO 1.78, i've got lots of bugs.
I don't know if IE8 is not compatible but it's very hard to keep ILO working.
Ole Thomsen_1
Trusted Contributor
Solution

Re: BSOD with ILO FIRMWARE 1.79

iLO and IE8 is not a good combination.

I recommend using IE7 or Firefox with the java console.

Ole Thomsen
Mark Ottaway
Occasional Visitor

Re: BSOD with ILO FIRMWARE 1.79

For the IE8 issue.

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c01809764〈=en&cc=us&taskId=101&prodSeriesId=3884098&prodTypeId=3709945

Says that as a workaround, the iLO/iLO2 IP address or DNS name can be added to the Intranet Explorer 8 "Local Intranet" zone that lists Intranet websites'

Re: BSOD with ILO FIRMWARE 1.79

Thank you Mark!
Igor Karasik
Honored Contributor

Re: BSOD with ILO FIRMWARE 1.79

>>Since ILO 1.78, i've got lots of bugs.
I don't know if IE8 is not compatible but it's very hard to keep ILO working.

We have 1.78 before upgrade to 1.79, so I just rollback to 1.78

Regarding IE8 - even with "Local Intranet" solution from HP advisory we have problem with IE8 and ILO, we just use FireFox.
But anyway, IE8 problem doesn't related to ILO firmware version - it happens with 1.77 too

Re: BSOD with ILO FIRMWARE 1.79

I've tried HP issue for IE8 and have console crashed.
I rolled back to IE7 and it works perfectly!