HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Bl25p doesn't power up after shutdown

 
Dintrono
Occasional Visitor

Bl25p doesn't power up after shutdown

I have 3 racks containing each one c-class enclosures.

I have a serie of HP BL25P that I'm reorganizing in my racks and enclosures.

Most of time when i shutdown a bl25p to move it in another enclosure, it doesn't power up.

I've upgraded firmware of ILO, BIOS and Array Controller to the last edition.

Every time this problem occur I need to open a call to HP support,HP support change mother board and power components so the bl25p can power up.

Does someone ever had the same problem?

2 REPLIES
Víctor Cespón
Honored Contributor

Re: Bl25p doesn't power up after shutdown

This was supposed to be corrected on lastest ILO firmware.

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c00820952

But if you have it updated on all the servers, then the fix is not complete.
Jeff Allen_5
Valued Contributor

Re: Bl25p doesn't power up after shutdown

I take it that once the system board is replaced, this problem does not occur on that blade again? If so, there is probably an issue with some of the blades you purchased that is corrected by the new system board. Keep track of which one were replaced to see that the problem is not repeating itself - my thought is that it is not.