BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Bl460c G6 blade eating RAM modules

Raybies
Occasional Visitor

Bl460c G6 blade eating RAM modules

We have 2 BL460c G6 blades that appear to destroy RAM modules each time they are rebooted. They are approx 6 months old and we have had to replace the ram in them the last 2 times we rebooted them. It doesn't seem to matter which model of RAM we use as we've had the issue occur on 4 different types of memory. The memory is the HP provided memory that came with the blades. The strange thing is that the blades work fine until they are rebooted which tends to suggest the RAM destroys itself on the reboot? or maybe the faulty part of the RAM doesnt affect the running server?. I've confirmed that the ram is destroyed by testing it in another standalone server. Any help appreciated as we're running out of RAM very quickly.
3 REPLIES
Adrian Clint
Honored Contributor

Re: Bl460c G6 blade eating RAM modules

Logic says its a faulty motherboard or PSU.
JJMurphy_1
Occasional Visitor

Re: Bl460c G6 blade eating RAM modules

I would also think it is the system board - did you test the memory in a different system pre installing in the BL460?
How are you rebooting the servers? It would be slightly suspect that two different BL460s are having identical memory problems, have you also checked all firmware levels? possible BIOS revision?
Blade user
Occasional Advisor

Re: Bl460c G6 blade eating RAM modules

Had same problem. Ended up being faulty RAM. Just keep replacing the RAM modules until the problem disappears. Faulty batch of RAM