HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Blade BL460c G6 Missing NICs

 
SOLVED
Go to solution
Adam Baack
Occasional Advisor

Blade BL460c G6 Missing NICs

We're installing a new blade setup and having problems with just this one blade (out of three) where when we install Windows 2003 and the PSP everything installs, but the NICs will not show up. And in the device manager under System Devices it has all 8 NICs (HP NC532i DP) showing with exclamation marks.
5 REPLIES
marcus1234
Honored Contributor
Solution

Re: Blade BL460c G6 Missing NICs

adam update the firmware on the blade too
and reapply psp

from here select os then g6 server

then the firmware maintenace disk mount it from ilo

when done also take the supplemental bios update 2009.10.01
29 Oct 2009v tht came out after the firmware cd

http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?lang=en&cc=us&prodNameId=3884099&taskId=135&prodTypeId=3709945&prodSeriesId=3884098〈=en&cc=us&submit=Go%20%BB


This is how we thank in the forum

http://forums11.itrc.hp.com/service/forums/helptips.do?#33

marcus1234
Honored Contributor

Re: Blade BL460c G6 Missing NICs

Adam on rebooot remove mezzaine cards all of them reboot then add one at a time see whta happens now..


This is how we thank in the forum

http://forums11.itrc.hp.com/service/forums/helptips.do?#33
Adam Baack
Occasional Advisor

Re: Blade BL460c G6 Missing NICs

Also, since this is a pretty new install, all of the firmware is the latest the Bios ROM version is I24 10/01/2009 already.

And we don't have any mezzanine cards... just the two onboard 10GB Flex-10 NICs.
Adam Baack
Occasional Advisor

Re: Blade BL460c G6 Missing NICs

I believe I've isolated it to the physical blade hardware... not sure why it bombed out since it's brand new though.

I swapped hard drives with a good blade that was working and the good one now shows the bad NICs and the hard drives that were in the bad blade and now in the new blade is working now.

Thanks for the help!
Adrian Clint
Honored Contributor

Re: Blade BL460c G6 Missing NICs

Try updating the broadcom NIC firmware as well.