BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Blade C7000 problems after firmware update

 
SOLVED
Go to solution
JuanACS
Occasional Contributor

Blade C7000 problems after firmware update

I updated the firmware on the OA and now I have an error in a slot that is empty. It states there is an unsupported hardwarein that slot. Another slot is not getting any power and the module in it is not recognised because it isnt powering up.

Updated to 2.32, tried downgrading in step down to 2.21 and still the same issue.
5 REPLIES
Ken Henault
Honored Contributor
Solution

Re: Blade C7000 problems after firmware update

Try reseating the OAs and the OA tray. This can be done without downing the servers.
Ken Henault
Infrastructure Architect
HP
JuanACS
Occasional Contributor

Re: Blade C7000 problems after firmware update

We have updated all the way back up again. I have resested the OA but will try the tray as well.
JuanACS
Occasional Contributor

Re: Blade C7000 problems after firmware update

That worked!!

Thanks a million.. not even HP support was able to figure that one out.
Steven Clementi
Honored Contributor

Re: Blade C7000 problems after firmware update

When in doubt, pull it out. Reseating fixes 80% of problems... usually.

Steven
Steven Clementi
HP Master ASE, Storage and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5)
RHCE
NPP3 (Nutanix Platform Professional)
Jimmy Vance
HPE Pro

Re: Blade C7000 problems after firmware update

Also after an OA or VC Module firmware update clear your browser cache. Without clearing the browser cache you can get strange results displayed.



__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!