HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Blade Enclosure sending out Alertmails - Enclosure Status: Degraded

 
JL123
Frequent Advisor

Blade Enclosure sending out Alertmails - Enclosure Status: Degraded

Hi there.
For the past week we have been getting alertmails from one of our Blade Enclosures that we have a status degraded and then a second later we'll get another email saying status OK. Everything in the enclosure looks fine, all the hardware is green and theres no errors anywhere.

EVENT (07 Sep 08:13): Enclosure Status has changed to: Degraded

Enclosure, "xxxxx", has changed from status OK to Degraded.

This could be caused by a failed component such as the midplane assembly, fan, or power supply. Please check the following locations to determine what may have failed: power supply LEDs, fan LEDs, and switch module health LEDs. If a redundant Onboard Administrator is present, ensure that their firmware versions are the same. Check the Health Summary screen on the LCD and the Onboard Administrator user interface for any error indications.

You may receive other alerts regarding the specific nature of the failure in addition to this one.
4 REPLIES
Matt Palmer_2
Respected Contributor

Re: Blade Enclosure sending out Alertmails - Enclosure Status: Degraded

Hi, are you using c3000 or c7000 chassis/other?

do you have redundant OA?

please describe your Hardware installation

regards

Matt
JL123
Frequent Advisor

Re: Blade Enclosure sending out Alertmails - Enclosure Status: Degraded

Thanks for the response.

It's a C7000 enclosure with two OA's both running 2.60, the iLO's on the servers are a mix of 1.78, 1.80, 1.81 and 1.82.
JKytsi
Honored Contributor

Re: Blade Enclosure sending out Alertmails - Enclosure Status: Degraded

You might want to upgrade OA to 3.11. 2.60 had issues with false fan alerts.
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
Koopa
Frequent Advisor

Re: Blade Enclosure sending out Alertmails - Enclosure Status: Degraded

Jarko, What are th efan issues with 2.6 as i'm having weird fan issues