BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Blade /ILO DVDROM problems

SOLVED
Go to solution
Alan Casey
Trusted Contributor

Blade /ILO DVDROM problems

Hi I am new to Blade and Itanium
We have a BL860c Itanium with HP-UX 11iv2

Using ILO on my XP prof PC.
I'm trying to assign my PC DVDROM as a virtual device through ILO, however I can't see it on the HP-UX server, insf/ioscan etc show nothing. Is this normal? perhaps it can only beed seen by the LIF?

Also what USB DVDROM's are compatable? I tried one we have, its Sony but it crashes the blade!

Any advice?
3 REPLIES
Matti_Kurkela
Honored Contributor
Solution

Re: Blade /ILO DVDROM problems

I seem to recall that the virtual media might not be supported in 11i v2 yet.

I used a LG's USB DVDROM (don't have the exact model number here, sorry) to install HP-UX 11iv2 to my BL860c blades. My recommendation: if you can install over the network from an Ignite server, use it!

The USB interface of the blade may not be USB2 capable, so the installation of one blade took quite a while. Reading everything from the first core DVD took about half a day.

If you cannot use network Ignite and have to install multiple blades, learn to use HP's cool free product called DRD (Dynamic Root Disk). It allows you to "clone" a system disk easily. It's available from software.hp.com, and may be pre-installed as standard on new Itanium blades.

MK
MK
Torsten.
Acclaimed Contributor

Re: Blade /ILO DVDROM problems

See this document:

http://docs.hp.com/en/12076/vMediastatement.pdf

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Matti_Kurkela
Honored Contributor

Re: Blade /ILO DVDROM problems

Ah, "OA firmware 2.10 or later". When I was doing my installation, the OA firmware 2.02 (I think) was just released and I was wondering whether to update or not.

All the firmware version compatibility information I could find back then referred to _Proliant_ blades, not _Integrity_ blades. I figured "better safe than sorry" and decided to wait a while, as there was no real incentive to update at that time.

This document is good news. Thanks!

MK

MK