BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Blade Server Switches

lucheman
Occasional Contributor

Blade Server Switches

On a c class blade system, i have 4 GBe2c switches. I have configured the management ip addresses on these switches manually. However, every day or so, i check and the switches are using different ip addresses instead of the ones i configured. They must be getting them from DHCP, but I don't understand why they just don't use the ones I assign and configure manually?
4 REPLIES
Raghuarch
Honored Contributor

Re: Blade Server Switches

Hi,

I assume you have the access to OA.
Login to OA from Browser and select Enclosure Settings and then Enclosure Bay IP Addressing.
Select the Interconnect Bays TAB.
Now try to assign the IP address manually by enabling EBIPA option.

It will retain the IP you provided.
Raghuarch
Honored Contributor

Re: Blade Server Switches

Hi Lucheman,


This is normal if you still have dhcp enabled for management on the gbe2c switches. The switch will still try to use dhcp to get an address for its mgmt interface and override the currently configured static address. If you want to use static IP addresses on the mgmt interfaces you need to turn off dhcp for mgmt:

from main menu go to:

configuration -> sys -> dhcp -> disable
Raghuarch
Honored Contributor

Re: Blade Server Switches

Hi Lucheman,

If the one i already gave doesn't work, Can you try this:

This occurs if you still have dhcp enabled for management on the gbe2c switches. If you want to use static IP addresses on the mgmt interfaces you need to turn off dhcp for mgmt:

from main menu go to:

configuration -> sys -> dhcp -> disable
lucheman
Occasional Contributor

Re: Blade Server Switches

I used your second posting (disabling dhcp on the mgt interface) and it worked like a champ. Thanks man. I think I gave you 10 points too.