HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Blade Teaming problem

 
SOLVED
Go to solution
Zeljko Muza
Occasional Advisor

Blade Teaming problem

Hi,
I have two installed c7000 Blade Enclosures with 24 Blades. I also have VC Ethernet installed. Problem is when I try to test HP network Team. After I disable one NIC server loses RDP connection. I can ping server but I cannot connect again.
9 REPLIES
JKytsi
Honored Contributor
Solution

Re: Blade Teaming problem

What's in your VC profile for that server? how many VC ethernet modules You have ?
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
Zeljko Muza
Occasional Advisor

Re: Blade Teaming problem

I have 2 VC Eth. It is temporary profile.
Is may be problem with DNS name for wach NIC?
Zeljko Muza
Occasional Advisor

Re: Blade Teaming problem

Hi,
I am sending my VC config. My be this helps to see what is a problem.
Zeljko Muza
Occasional Advisor

Re: Blade Teaming problem

Hi,
I am sending my VC config. My be this helps to see what is a problem.
JKytsi
Honored Contributor

Re: Blade Teaming problem

And what blade You have ? and does it have extra NICs?
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
JKytsi
Honored Contributor

Re: Blade Teaming problem

and by RDP you mean rapid deployement pack? only one nic can be used with pxe boot.
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
Zeljko Muza
Occasional Advisor

Re: Blade Teaming problem

I have BL460c. RDP is Remote Desktop.
no extra NIC only onboard.
Zeljko Muza
Occasional Advisor

Re: Blade Teaming problem

Hi,
I found this error in log.
But I dont know what to do.
JKytsi
Honored Contributor

Re: Blade Teaming problem

You have four nics specified in the VC profile but in your BL460 you have only two. Remove extra nics from profile and create team from two first
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi