BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

BladeSystem Online Firmware Bundle problem

Blixa_1
Occasional Visitor

BladeSystem Online Firmware Bundle problem

Hi!

I want to run BladeSystem Online Firmware Bundle during deployment of a BL460c G6 - but get returncode 0 which in HP:s world is not ok. If I look at the log I get


---

Starting Discovery
Discovery Process Finished
Starting Installation
Installing: HP ProLiant Integrated Lights-Out Management Interface Driver
Installing: HP NC-Series Broadcom 10GbE Multifunction Driver for Windows Server 2008
Installing: HP StorageWorks Tape Drivers for Windows
Bad device status - Hardware
Installation Finished
Installed Components:
Component File Name: cp009468.exe
Component Name: HP ProLiant Integrated Lights-Out Management Interface Driver
Original Version: None
New Version: 1.14.0.0
Installation Result: Success

Component File Name: cp010382.exe
Component Name: HP NC-Series Broadcom 10GbE Multifunction Driver for Windows Server 2008
Original Version: None
New Version: 4.8.101.0
Installation Result: Not executed: Host is already current

Component File Name: cp010447.exe
Component Name: HP StorageWorks Tape Drivers for Windows
Original Version: None
New Version: 2.0.0.0
Installation Result: Success

---

This log is after hpsum is run without any switches and select all the standard choices I'm presented with...

I would like to know what this "Bad device status - hardware" mean and also why it´s trying to install Storageworks Tape Driver when there is no tape drive on the blade or anywhere in the enclosure? Is that something it normally does?

Thanks,
Jonas
1 REPLY
Blixa_1
Occasional Visitor

Re: BladeSystem Online Firmware Bundle problem

I may have to revise my statement about hpsum returning 0 meaning failure, it looks like hpsum 0/1/3 is ok exitcodes and that it is separate components returning 0 that is failure!

Or am I still getting it all wrong?

/Jonas